• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Update 2 - Problems with alternate language

HSICKEL

Well Known Member
Hello List,

has anyone installed Update 2 to an installation with additional languages?
We have Xe on Oracle 8.1.6. and I tried to install Update 2 only to DEV.
The R98700|JDE0002 ends with errors. I checked the logs and it seems,
that it fails because the report tries to insert records to F98750, F987501...
with alternate descriptions.
Any ideas?
Regards
Herbert Sickel
Xe on NT with Oracle 8.1.6 incl. Dutch and German Language
 

SSAJAROFF

Reputable Poster
Herbert :

I work in countries where we use additional languages (Spanish and
Portuguese), but haven't
installed Update2 yet. I will do it two weeks from now.

Sebastian



B7321 to Xe, NT/W2K/SQL
JAS, Interoperability
MCDBA,MCP+I,MCSE,Citrix Admin
ssajaroff@grupoassa.com
Grupo ASSA - Application Software SA
 

gerd_renz3

VIP Member
Herbert, what kind of errors did you get?
When we do upgrades with language involved I have seen at times that a merge process tries to insert records and it simply fails for records already existing. We use R98700 for upgrades as well.
You might me ok with the errors you got !?! Just guessing ..

Viel Glück, Gerd





Em Friday, July 27, 2001 em 05:16:09 AM, jdelist@jdelist.com escreveu:



--
ISM - Solucoes na Internet

http://www.ismnet.com.br/
 

adri_valentim

Reputable Poster
I had problems with Update 2 with language also (Chinese).

After selecting the environment (No backup), the process starts copying records from XU2 database to the planner database (JDE7.MDB). When copying the F9000 table, it failed - can not insert record in table F9000.

After waiting for JD Edwards to give me an answer (2 days and still waiting), I simply copied the F9000, F9001, F9005, F9006 tables and cleared them in the JDE7.mdb and restarted the process and it worked. Then I ran a table copy from PD to Oneworld Local - Planner for these tables.

How do I know that is related to language? Simple! Update 2 worked fine in Pristine which does not contain language.

Valmatrix Consulting Inc.
 
Top