E9.2 Could not start/find web server. Failed to Launch E1 menu on HTML Engine - 9.2


Hi guys, I have JDE 9.2 Enterprise One Standalone installed on my device Win10 Home Basic - 64 bit.

Whenever I login to the fat client and try to start Web Server I get a sequence of error mentioned below.
When I click on The green bar starts to load and it get stuck in middle and after a wait of 5-7 minutes, I get following errors in sequence
  1. Could not start web server
  2. Could not find web server
  3. Failed to launch E1 menu on HTML Engine
I have following product installed
  1. JDK 32 BIT (Installed in C:\Java folder) (version 8 i.e 1.8 update 202)
  2. Weblogic server 121200 (V38518-01)
  3. Database client 12c release 2 (Installed with Administrator mode)
  4. E1 Local Database and Development client
Installation of all above products was smooth without any errors.

I am at learning phase so don't have much expertise in this. Please help me out. I have done following things prior asking this question
  1. I tried installing Java under (C:\Java) directory instead of (Program Files (x86) folder) and then install everything
  2. Uninstalling/re-installing Weblogic Server
  3. Uninstalling everything and then re-installing
  4. Checking jde.ini to see if correct path is mentioned to start/stop server and the path was correct.
Although it may be repeated question but none resolved my concern. Please help me out into this? Any small help suggestion is much appreciated.
If any logs required do let me know with directory please.

Awaiting your response.
Hi I just had this same issue but mine was solved by moving the Java install to c:\Java.
Uninstalling E1 Client and Weblogic Server, java and then reinstalling.
can you share the logs for the wls install?

You should also check and make sure you have the path Oracle_Home\ user_Projects\domains\E1DevDomain.
If this is missing the install did not work properly.