• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

ReconfigureMSDE.exe could not start the service OracleE1LocalTNSListener

rjcrock

Active Member
I am getting the "Unable to locate the Security Server" message after the password expired at the 6 month anniversary.

JDE.log contains the following.

2292/3232 MAIN_THREAD Wed Jan 27 14:30:25.244000 Jdb_ctl.c4187 Starting OneWorld
2292/3232 MAIN_THREAD Wed Jan 27 14:30:28.432000 Jdetools.c3025 LIB0000569 - WARNING!!! [SECURITY][Password] Password not encrypted in the INI
2136/1904 UNKNOWN Wed Jan 27 14:30:28.541000 jdeksec.c749INITIALIZING SECURITY SERVER KERNEL
2136/1904 UNKNOWN Wed Jan 27 14:30:28.557000 Jdetools.c3025LIB0000569 - WARNING!!! [SECURITY][Password] Password not encrypted in the INI
2136/1904 UNKNOWN Wed Jan 27 14:30:28.573000 Netpub.c986 JDENet already initialized
2136/1904 UNKNOWN Wed Jan 27 14:30:28.573001 Jdb_ctl.c3092Net init failed or not initialized

I am following the instructions at :

http://www.deepeshmd.com/enterpriseone/recover-lost-or-corrupt-password-in-e1-local-oee-database/

to correct the problem but when I run ReconfigureMSDE.exe I get a popup that says:

Could not start the Service OracleE1LocalTNSListener for the database. It only has a button with OK, so when I click OK it goes back to the ReconfigureMSDE window.

I can restart the service manually and take the Cancel button from the ReconfigureMSDE screen but there must be other processes running after that point as I still can't log in to DEMO.

Would anyone have any suggestions on what my next move should be?
 

JDEE1Tips

Well Known Member
I am getting the "Unable to locate the Security Server" message after the password expired at the 6 month anniversary.

JDE.log contains the following.

2292/3232 MAIN_THREAD Wed Jan 27 14:30:25.244000 Jdb_ctl.c4187 Starting OneWorld
2292/3232 MAIN_THREAD Wed Jan 27 14:30:28.432000 Jdetools.c3025 LIB0000569 - WARNING!!! [SECURITY][Password] Password not encrypted in the INI
2136/1904 UNKNOWN Wed Jan 27 14:30:28.541000 jdeksec.c749INITIALIZING SECURITY SERVER KERNEL
2136/1904 UNKNOWN Wed Jan 27 14:30:28.557000 Jdetools.c3025LIB0000569 - WARNING!!! [SECURITY][Password] Password not encrypted in the INI
2136/1904 UNKNOWN Wed Jan 27 14:30:28.573000 Netpub.c986 JDENet already initialized
2136/1904 UNKNOWN Wed Jan 27 14:30:28.573001 Jdb_ctl.c3092Net init failed or not initialized

I am following the instructions at :

http://www.deepeshmd.com/enterpriseone/recover-lost-or-corrupt-password-in-e1-local-oee-database/

to correct the problem but when I run ReconfigureMSDE.exe I get a popup that says:

Could not start the Service OracleE1LocalTNSListener for the database. It only has a button with OK, so when I click OK it goes back to the ReconfigureMSDE window.

I can restart the service manually and take the Cancel button from the ReconfigureMSDE screen but there must be other processes running after that point as I still can't log in to DEMO.

Would anyone have any suggestions on what my next move should be?
Hi,

Check this document whether it helps you?

E1: DEMO: EnterpriseOne Standalone 9.1 with Tools Release 9.1 Unable To Locate Security Server - Unable To Login To Demo (Doc ID 1634546.1)

Go to the file sqlnet.ora located in location C:\Oracle\E1Local\NETWORK\ADMIN

Change the TNSNAMES value from : NAMES.DIRECTORY_PATH=(TNSNAMES)

by NAMES.DIRECTORY_PATH=(NONE)
 

rjcrock

Active Member
Dear JDEE1Tips,

Thank you so much for resolving this issue. I am back in business. You are awesome!!!
 
Top