E9.2 JDE 9.2.0.1 Standalone -1069 service did not start due to a logon failure after upgrading to Windows 11

Pranoy

Member
Hi All,

AFter I upgraded my windows 10 on my laptop to windows 11 then suddenly JDE could not be started and after checking the services i found non of them were started and when i tried to start them I got the 1069 service did not start due to a logon failure error and after some research and with help of some posts of good people online I was able to make it work, so here are the steps I did -

step 1 - try something like below for the services which need to be started
  1. Open the Services Manager. In case you dont know, do this by pressing Win + R, then type services.msc
  2. Then right click on the SQL Server process and click Properties
enter image description here

  1. Then go to Log On, and select This account: enter image description here
  2. Then click Browse, and add your username in the box. (Notice it should contain the domain, in my case is AD\myusername), the Check Names and accept. enter image description here
  3. Finally type your password in the other two fields, and that's it, you should have permission to start your process now.


Step 2. you need to configure the user account in question i.e. e1dbuser to have the Logon as Service privilege. To do this, open the Group Policy Editor. Expand Computer / Windows Configuration / Security Configuration / Local Policies / User Permissions Assignment and then open Login as Service. From there, you can add your user in question i.e. e1dbuser

Step 3. go to lusrmgr.msc and check if the e1dbuser settings are changed, only password do not expire checkbox should be ticked and rest of them unchecked.

Please try if you are facing this issue and let me know how it went. :)
Thanks.
 
Top