• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Copying of report template and PO

lisachew

Active Member
I have an existing report template which has a processing option template assigned. I tried to copied the report template and there's an option displayed to copy the PO template as well. I select the option and copied the PO template to a new name. However, when I clicked the OK button, the OW hanged.
This happened to all other pcs too.
In order to continue our stuff, we used another way to performed which is very time consuming. We copy both the report and OP template separately which caused a serious problem. All the mappings and variables are lost. It should be (guess) when we tried to copy, the new report template is still connected to to the old OP template rather than the new one. So that's why the mappings and variables are lost.
And from there, we redefined all the mappings and variables again before continuing our job.

Please help as I really can't figure out another less time consuming method to perform the task.

Thank you.

Best regards
 
Top