Tabular report line display problem

Mike Mackinnon

Well Known Member
This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_001_01C0767D.FB5B5430
Content-Type: text/plain;
charset="iso-8859-1"

I have a tabular report that has 13 fields with four of these fields being
numeric (either from database or report variable/calculated). When I run my
report I get an initial line on my report with zeroes in these fields.

I have two level breaks on the other fields and am wondering if this is part
of the problem. I have another section in the report (tabular as well)
where I have three level breaks and get two zero lines. Has anyone run into
this problem before?

Any help or suggestions would be greatly appreciated. Thanks.

Mike MacKinnon
One World Xe, B7333, SP 13

------_=_NextPart_001_01C0767D.FB5B5430
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
5.5.2653.12">
<TITLE>Tabular report line display problem</TITLE>
</HEAD>
<BODY>



<FONT SIZE=3D2>I have a tabular report that has 13 fields with four =
of these fields being numeric (either from database or report =
variable/calculated). When I run my report I get an initial line =
on my report with zeroes in these fields.</FONT></P>



<FONT SIZE=3D2>I have two level breaks on the other fields and am =
wondering if this is part of the problem. I have another section =
in the report (tabular as well) where I have three level breaks and get =
two zero lines. Has anyone run into this problem =
before?</FONT></P>



<FONT SIZE=3D2>Any help or suggestions would be greatly =
appreciated. Thanks.</FONT>
</P>



<FONT SIZE=3D2>Mike MacKinnon</FONT>

<FONT SIZE=3D2>One World Xe, B7333, SP 13</FONT>
</P>

</BODY>
</HTML>
------_=_NextPart_001_01C0767D.FB5B5430--



One World;One World Xe; B7333; Windows NT
 
Top