• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Security Issue

Ellen_Davis

Active Member
I forgot my configuration;
XE - SP13.1
ES - AS/400 V4R5M0
CO - AS/400
Citrix
NT - Deployment

---------------------- Forwarded by Ellen C. Davis/66260/IS/CORP/Manpower on
04/11/2001 11:45 AM ---------------------------

Ellen C. Davis
Technical Support
04/11/2001 11:34 AM

MANPOWER

To: jdelist@jdelist.com
Subject: Security Issue

cc:


Hello list,
Does anyone know how to get rid of the Internet selection on the tool bar. We do
not want the users to be able to get into the INTERNET on our Citrix machines.
I have been trying to look on the Knowledge garden but am having a problem
getting into the web site.

Ellen
 
Ellen-

In the jde.ini, 'REM' out the following line:

[INTERACTIVE RUNTIME]
DefaultBrowser=http://www.jdedwards.com

Regards,
David

P.S. I have had my coffee but I'm on the bench today so no platform info
available ;)




Ellen Davis
<Ellen.Davis@manp To: jdelistml@jdelist.com
ower.com> cc:
Sent by: Subject: Security Issue
owner-jdelistml@j
delist.com


04/11/01 11:40 AM
Please respond to
jdelist








Hello list,
Does anyone know how to get rid of the Internet selection on the tool bar.
We do
not want the users to be able to get into the INTERNET on our Citrix
machines.
I have been trying to look on the Knowledge garden but am having a problem
getting into the web site.

Ellen





--------------------------
 

Ellen_Davis

Active Member
Thank you David. Your suggestion worked.

Ellen Davis



David Silvasi <David.Silvasi@siriuscom.com>

04/11/2001 02:04 PM

MANPOWER

To: jdelistml@jdelist.com
Subject: Re: Security Issue

cc:





Ellen-

In the jde.ini, 'REM' out the following line:

[INTERACTIVE RUNTIME]
DefaultBrowser=http://www.jdedwards.com

Regards,
David

P.S. I have had my coffee but I'm on the bench today so no platform info
available ;)




Ellen Davis
<Ellen.Davis@manp To: jdelistml@jdelist.com
ower.com> cc:
Sent by: Subject: Security Issue
owner-jdelistml@j
delist.com


04/11/01 11:40 AM
Please respond to
jdelist








Hello list,
Does anyone know how to get rid of the Internet selection on the tool bar.
We do
not want the users to be able to get into the INTERNET on our Citrix
machines.
I have been trying to look on the Knowledge garden but am having a problem
getting into the web site.

Ellen





--------------------------



--------------------------
 

Zoltan_Gyimesi

Legendary Poster
David,
Thanks for this really simple but great solution.
I have just tried it and works fine. Although the Internet selection in Tools menu didn't turned to grayed-out, but there is no effect selecting it after jde.ini modification.

Zoltán
P.S.: Excuse me this personalities but I have to ask, do you have any relation to Hungary? There is a very similar second name like you ("Szilvási", many times as "Szilvássy") in our country, Hungary.

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

ismith63

Member
To disable the Internet selection on the ActivEra Solution Explorer Toolbar, go to Security Workbench and then Solution Explorer from the Form Exit, then click the Secure Internet check box.

Also, in the jde.ini, change the ExplorerTask setting under Explorer to TASK from INTERNET.

(Log off and log back on.)

Ian




---------- Original Message ----------------------------------
From: tiss <tiss@safeaccess.com>
Reply-To: jdelist@jdelist.com
Date: Thu, 12 Apr 2001 07:30:27 -0700 (PDT)
 
Hi
What version are you on? I cant find it under B7331 so I assuming its a XE
feature

Thanks
Kieran



To disable the Internet selection on the ActivEra Solution Explorer
Toolbar, go to Security Workbench and then Solution Explorer from the Form
Exit, then click the Secure Internet check box.

Also, in the jde.ini, change the ExplorerTask setting under Explorer to
TASK from INTERNET.

(Log off and log back on.)

Ian
 
Top