• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

I hate this new format.

altquark

Legendary Poster
I'm just saying, that I know its been some time since you migrated to this new format - but I really detest it !

I just wrote a huge answer on someones question - and clicked "post reply". Of course that created a new friggin window and deleted all my text. Its not the first time I've done that. Why oh why is the "submit" button almost hidden away at the bottom right corner - and if I already clicked on "reply" - why is the HUGE "reply" button still showing, tempting me to make the mistake ?!

I'm sure I'll get used to it - but its very, very annoying.
 

altquark

Legendary Poster
Though I do love the "similar threads" you just introduced ! Very cool. Just need to get the 'reply' button fixed !!!!!
 

admin

Administrator
Staff member
I haven't been able to reproduce this behavior. What message editor are you using? Enhanced Interface - Full WYSIWYG Editing, Basic Editor - A simple text box, or Standard Editor - Extra formatting controls.
 

altquark

Legendary Poster
How do I find out what I'm using ? I tried looking it up in my profile - and I'm certain that whatever editor I'm using is probably causing issues.

I click on "Reply" and then I'm supposed to click the small "Post Quick Reply" under the bottom right - but a much larger "+Reply to Thread" button is to the bottom left which SEEMS to be the right button - but its not ! I'm attaching a screen print...
 

Attachments

altquark

Legendary Poster
I'm using the Basic editor - just switched to the WYSIWYG editor, and the "+Reply to Thread" button is still there of course !
 

David Robertson

Reputable Poster
I get the same thing as Jon. On this screen now, at the bottom, the most prominently displayed button is "+Reply to Thread" which will open another page with more detailed options. The button I'm most likely to want here is "Post Quick Reply".
Capture.jpg
 
Last edited:

altquark

Legendary Poster
Thankyou David - I was worried that I might be alone !

Yes. If you fill out the form (ie, write out a reply) - and, of course, I often write out pretty long replies to some of the questions - and then click "Reply to Thread" - of course it loses everything you wrote - back arrow doesn't take you back or anything ! The button is quite ridiculous of course, it doesn't need to be on the page since you've already clicked "Post reply" and have already filled out the text. Its annoying - and really, really aggravating if you lose bunches of text you've typed out !
 

admin

Administrator
Staff member
Click Settings, then General Settings, then change your message editor. Based on the graphic, you are using the basic editor. You will likely be happier changing it to a more advanced editor.
 

peterbruce

Legendary Poster
John, Admin,

I have had that setting on the advanced editor since not long after the move the vb4. It does not remove the Big Blue "+ Reply to Thread" button while you are editing/composing your reply. The small black/grey/white buttons "Reply", "Reply With Quote", ' " ' (Multi-Quote This Message) change to "Post Quick Reply", "Go Advanced" and "Cancel".

However, if you click "Go Advanced" the whole page changes and the Big Blue "+ Reply to Thread" button is not there. But to get to the page which does not have the Big Blue "+ Reply to Thread" button, you need to click a reply type button and the "Go Advanced" button.

(IMHO) What the end result of the request from John and others is that when you are editing/composing there should not be any reply type buttons on the page and that there should be no need to click the "Go Advanced" button to get such a page. Maybe the "Go Advanced" button should be available where the "Reply", "Reply With Quote", ' " ' (Multi-Quote This Message) buttons are available. Then users can click this button and go straight to the page that does not have the Big Blue "+ Reply to Thread" button.

Just my AUD 0.02 worth. I hope it clarifies the situation.
 

admin

Administrator
Staff member
Lost content is retrievable. Click the Reply to Thread button, enter your quick reply content and then click the Reply to Thread button again. Your quick reply content is erased. To retrieve your content, close your browser or tab, return to the site and your post and click the Reply to Thread button. A Restore Auto Saved Content button should appear at the bottom of the quick reply editor. Clicking that button will restore the previously erased content.

Please note that your content will only be saved if you have spent at least 60 seconds in the quick reply editor.
 

mattbbpl

Member
Just to chime in, it is a little confusing, particularly when combined with the fact that posts, responses aren't posted immediately. It's very easy to go on auto-pilot and click the wrong button, then later wonder whether it was submitted at all, even.

This is coming from a new member with little experience with the format, so take it with a grain of salt as I'm sure I'll get better with it over time. However, I like if I feel the need to copy my text before hitting the post/reply button "just in case", the interface is probably less than intuitive.

It's good to know how to get previously entered text back, though. That's a good tip.
 

jimmygarison

Active Member
Hi,i am jimmy, u all were right ,On this screen now, at the bottom, the most displayed button is "Reply to Thread" which will open another page but i like post quick reply.
 

jimmygarison

Active Member
Hi everyone, I get the same thing as Jon. On this screen now, at the bottom, the most prominently displayed button is "+Reply to Thread" which will open another page with more detailed options. The button I am most prefer to want here is "Post Quick Reply",i also like this because it is so easy .
 

admin

Administrator
Staff member
I'm just saying, that I know its been some time since you migrated to this new format - but I really detest it !

I just wrote a huge answer on someones question - and clicked "post reply". Of course that created a new friggin window and deleted all my text. Its not the first time I've done that. Why oh why is the "submit" button almost hidden away at the bottom right corner - and if I already clicked on "reply" - why is the HUGE "reply" button still showing, tempting me to make the mistake ?!

I'm sure I'll get used to it - but its very, very annoying.
Better now?
 
Top