• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Tools Update 9.2

Gov

VIP Member
Hi,

Any one updated to 9.2 tools? We are in the process of updating from 8.98 to 9.2. Any insight related to development changes (or things to take care of as a developer) are really appreciated.

Thanks, Gov
 

JDEE1Tips

Well Known Member
Hi,

Any one updated to 9.2 tools? We are in the process of updating from 8.98 to 9.2. Any insight related to development changes (or things to take care of as a developer) are really appreciated.

Thanks, Gov
Dear Gov,

We have installed JD Edwards TR 9.2.0.1 successfully on E900 Application Release.

We like to share some information which we noticed with you. Hope this will help you for installing TR 9.2 on Application Release E900 !!!

1. You can upgrade Deployment Server TR using Server Manager console

2. JAX-RPC is removed from BSSV.

3. Install Microsoft Visual studio 2010 RTL for TR 9.2.0.1.

4. From E920 OC4J has been removed from JD Edwards Local web client and Server Manager.

In case if your server manager was in OC4J, First you have to install SM on Weblogic or websphere and migrate your Old SM to New SM This is a one of big change or Install New SM console and register all your Server

https://docs.oracle.com/cd/E61420_01/EOISM/title.htm

Also please refer our post for installing SM console on Weblogic, we have created this articles for help CNC consultants.

http://www.jdee1tips.com/#!Install-...eblogic-Server/esfmi/5681526c0cf236d403907ede

5. For 9.1 and 9.2 there are some required components needs to be installed. Please follow the below document

Required Components for JD Edwards EnterpriseOne Release 9.2 (Doc ID 2054020.1)

6. Most important thing needs to be considered while installing 9.2.0.1 on E910 or E900 is Local Elocal DB Encryption

TR 9.2.0.1 requires Your E1local DB should be in Enhanced Encryption. If your E1local DB is 12c then no issue will come after upgrade to TR 9.2.0.1,because E1local 12c is Enhance Encryption

In case if your Local DB is E1local 11g then E1local will be in Legacy Encryption, in this case after you successfully upgraded Deployment Server TR to 9.2.0.1 using SM, Login into JDEPLAN will failed with error message "Unable to connect to E1local"

For resolving this issue goto "C:\JDEdwards\E910_1\System\Bin32" and Execute ReconfigureDB.exe and change the Encryption to Enhanced Encryption. Everything works fine after that.

7. While installing a fat client please consider that OC4 j is removed from E920. So Install 32 bit JDK and install weblogic server or websphere before start installing JD Edwards Development client.

Hope this will help you!!!

Best Regards
JDEE1tips
www.JDEE1tips.com
 
Last edited:
Top