Startup minimized

Bill_Feeney

Active Member
Hi all,
This probably sounds silly, but when I start OW it starts up minimized. This
is a new workstation (Fat Client) and its the first time I run into this.
I've looked in the JDE.INI and don't see anything that jumps out at me that
would control this. Can anyone help?

TIA,

Bill
 

MSiebenschuh

Well Known Member
We just started looking at things like having the exit bar up and type ahead
turned off and have found the secret to the XE (not sure if B7331 or B7332
is like this since we are upgrading from B733 Base) lives in the

PWndLocation=88,88,688,499,1310721

setting of the JDE.INI. It is actually part of the long number on the end.
The best way to find out would be to log in to One World and check the
PWndLocation. Then set everything up like you want and log out. Now look at
the new # generated for the INI file and you can make this a default for
your packages or whatever. I haven't deciphered the numbers as to exactly
what they mean yet. Good luck.


Mark Siebenschuh
(HP9000/Oracle 8.0.5/B733Base (Distribution) XE (Financials)
 

Zoltan_Gyimesi

Legendary Poster
Hi Bill,

Try to mark the "Save settings on exit" in the File menu of OneWorld
Explorer or Solution Explorer, exit with non-minimized state and start
again. Hopfully it will work. If not then let us know. Thx.
Zoltán





B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Zoltan_Gyimesi

Legendary Poster
Re: RE: Startup minimized

Bill,
Here is an other, maybe silly hint:
Turn off, Log-Off, Log-On, Turn-On, Log-Off, Log-On and see.
Why? Maybe the state of this flag is out of synch.
Please, let us know what happened. Thx
Zoltán

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Zoltan_Gyimesi

Legendary Poster
Bill,
Have you checked the properties of the Shortcut(s) for OneWorld on your Desktop AND/OR Start menu?
On our NT there is "Shortcut" tab on the properties window where you can find a "Run" parameter which has the following available values: Normal Window, Maximized, Minimized.
Please, let us/me know whether could you resolve your problem this way. Thx.

Zoltán

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Bill_Feeney

Active Member
Zoltan,
I sure appreciate you keeping on this with me. I checked the setting and it
was at normal, changed it to maximized and restarted JDE. It still started
minimized(or at least not on the top). Boy, this is really a stumper!

Bill Feeney


-----Original Message-
 

Wkunneke

Active Member
It sounds to me like a rights issue. I used to do MS Visual Studio work for a client, the bulk of the work was done remotely (laptop by the pool). However, when I went on sight to work, I was always starting from scratch as far as window settings and the like. The cause: Without proper NT authority on sight the registry changes weren't saved between sessions. Although I'm not positive (I'm fairly new to JD Edwards), my guess is that these type of settings are held in the NT registry and you don't have high enough local rights to have these registry changes saved. Talk to a competent NT person at your company and run this by him/her.



City of Orlando
Senior Application Developer - JD Edwards Financial Systems
 
Top