• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Processing Options for copied interactive application

OWXer

Active Member
Hi List,

I copied an interactive application P4112 and worked on the copied version but found out the processing options of my copied application behaved incorrectly. The PO template is T4112.

In my customed application, I entered the document type in the PO and when I loaded the entry form, I could see the processing options I changed in the ER debugger and it looked fine; but when I pressed the Add button to try to add a transfer, the document type was NULL, somehow, the value of the document type got cleared.

I have no idea why this could happen as I tried another application, P4113, it worked without this problem.

Any help would be very much appreciated.

Thanks,

OWXe SP13, NT 4.0
AS/400 V4R5, Citrix
 

Zoltan_Gyimesi

Legendary Poster
Hi OWXer,

Have you copied the PO Template too when you copied the APPL?
If not, then try a new copy but time copy the PO template together the APPL.

If my memory serves me well then I also noticed sometimes that some reference in the ER got corrupted in the copied APPL.
If this is the situation on your side, then the only solution that I can suggest is to check ALL PO references in the APPL and correct them when necessary.

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 
Top