Problems on XE Forums

Zoltan_Gyimesi

Legendary Poster
Hi Eric & Support,

I don't know that these problems exist only on my side or is it a common issue, so I will report them now. These problems occur about one week ago.

1.) I do not see the yellow "new post" counter beside the Forum Titles on the Main Board (at least on both XE Forum).

2.) All posts that I have been read already and their icon becamed yellow turns back to orange after I logged of Forum and log on next day (at least on the XE Developers Forum).

You can say that these are minor problems but they are not for me because I do not have too much time day to day to follow the posts on the Forums and these problems make me very hard to separate the new posts and read just them.

Please, let me know that is this my own problem or is it a common issue.

NOTE: I use Hungarian language setting. Could it cause these problems?

Regards,
Zoltán

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Christian Audet

Moderator
Staff member
Bonjour Zoltan,

You are not the only one, i'm using english language and I have exactly the same problem. It give me also hard time to scan the new post because <font color=ff8c00>"it's orange everywhere"</font color=ff8c00>

Christian Audet

Implementing B7333 (Xe) SP14.1, SQL
(Support B732, B7331 and B7332)
 

Zoltan_Gyimesi

Legendary Poster
Jónapot Christian,

Thank you for your reply.
Additional information: While the reported problems exist on XE Forums, the General board works fine.

Regards,
Zoltán

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Larry_Jones

Legendary Poster
Hi Guys,

The "new" forum's speed is great. Unfortunately I also have difficulty in distinguishing new posts from old - particularly when the post is flagged as having a new response but in fact there is no new response. Part of this seems due to the switch to being fully moderated - something I really don't like. Its all very confusing at the moment - hopefully things will improve.

Larry Jones
[email protected]
OneWorld XE, SP 15.1
HPUX 11, Oracle SE 8.1.6
Mfg, Distribution, Financials
 

Larry_Jones

Legendary Poster
Thx Eric, I noticed that the posts on the Forum now show what I've read and what I haven't - its much appreciated! /w3timages/icons/smile.gif

Larry Jones
[email protected]
OneWorld XE, SP 15.1
HPUX 11, Oracle SE 8.1.6
Mfg, Distribution, Financials
 

ekempter

Administrator
I think that we have the majority of the bugs exterminated from the last upgrade. The next upgrade should go much smoother because we aren't changing the mailing list! Wait till you see what the next upgrade has in store for everyone! bwwaaaahahahaha

Place your system configuration information in your signature!
 

Zoltan_Gyimesi

Legendary Poster
Eric & Support Staff,

Lot of thanks for the fixes /w3timages/icons/cool.gif

By when do you scheduled the next upgrade? I am waiting for it excited /w3timages/icons/wink.gif.

Regards,
Zoltán

P.S.: I enjoy the improved speed of the Forum very much /w3timages/icons/grin.gif

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 
Top