• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Issues with vocabulary overrides

Kshijin

Member
Hi All.. There is one that is currently faced by one of our standalone's where labels of some forms of an application e.g. P1702 are not getting translated properly in Russian (RU) language while some get translated. There are many appliations in which we are facing this issue. But we are able to see it properly in shared server. We tried to resolve this by sending an ASU from shared server to standalone but still no success. The problem is when an ASU is made, we test it in our sandbox environment and we are able to find the entry of RU language for appl P1702 in F98750 table (DV811) but when we apply the same at standalone we are not able to see the entry in the same table. We always make an ASU from PD of shared server and apply it in Dv of standalone. Also, we use Boomerang tool for making an ASU. The objects which are sent through an ASU are getting successfully checked in DV of standalone but we are not able to find the entries in F98750 table. Can anyone help us on this?
 

rsvconsulting

VIP Member
Hi. I have done a lot of work in localization and language ptf's. Send me an email and I will return information to you that may be of help. You will be able to try a few fixes that might work for you. Thanks.
 
Discover how to build no-code data integrations and business process automations.
Top