• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Invalid Format Error When Running R47002C for Inbound 850 Flatfile

Wheeler

Active Member
Hi - I am trying to convert an inbound 850 flatfile using R47002C. The format is set up to go into F47011 and F47012. The delimiters are a comma (,) to separate fields and an apostrophe (" ") to delimit text.

If anyone has resolved this problem and you please let me know how you resolved the problem? I am just setting up EDI on JDE. Need to get past this to set up the other documents.

Hopefully someone will respond.

Thank you
Kay
 
Last edited:

JMast

Reputable Poster
Have you set up a record in P93081? I can't remember the exact error you get without it, but it often catches people at the beginning of EDI setup since it is not documented in the EDI guide.
 

Wheeler

Active Member
Hey JMast

P93081 is set up as *PUBLIC *ALL *DEFAULT *DEFAULT UTF8 AV

Should the UTF8 be some other value?
 

Wheeler

Active Member
Hi JMast - I am not sure how to answer that question. We are accessing JD Edwards Enterprise 9.2 on Windows in a browser. My flatfile is on the IFS. I am attempting to bring it in using R47002C.
 

Aarto

Reputable Poster
We're using "IBM-37" in P93081 (As/400)
One note.. you need to enclose all values within " " We tried with numeric values without " " and got same error as you.. changed it to " " for all columns at it started working..
Could be an AS/400 thing, i don't know..
Hope this helps
Aarto
 
Top