• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

HP Slate7 Extreme Compatibility with JDE EnterpriseOne Mobile Apps

Soumen

Reputable Poster
Does anybody know if HP Slate7 Extreme is compatible with the "JDE EnterpriseOne Mobile Apps" from Oracle App store?
We are getting a message that it is not compatible. The device is running on Android 4.2.2 which shows as compatible in the Certifications page.
Does Oracle publish a list of device that is supported with the App?
 

Soumen

Reputable Poster
Mystery solved. Per Oracle Support, we do not have a native application that runs on a tablet. In KM Doc ID 1681754.1 , see the comment at the bottom that states the following: "Starting with JD Edwards EnterpriseOne Tools Release 9.1 Update 4, Oracle supports JD Edwards EnterpriseOne Web client access through the Google Chrome Web browser on Android-based tablets." This means that the chrome browser must be used to access E1 on a android based tablet. However, on the iPad we have a native application. The application you are trying to install on your tablet is our ADF mobile solution, and it only runs on android phones. I'm not sure why it is available for you to download because you are not trying to download onto a android phone, but a tablet. Maybe google play does not distinguish its apps by device type, like the iTunes store. But regardless, there is no native application that you can use on an android device.
 
Top