• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Frozen screen on WTS

AChev85

Member
Hello, list,
We have many complains from users because of the frozen screen. It happens
with only terminal sessions. We have a Citrix farm with three servers. It is
not server related.
Usually it occurs in midst of entering vouchers.
Any suggestion will be greatly appreciated.
Thanks in advance.


Regards, Alexander Shevchenko

CNC administrator, AS400, B7332, SP14.2, WTS
 
Hi Alexander,

I hope this could help you.
Citrix server have an option (when you use a published application), that
disconnect or log-off users that are without activity for a configurable
"window" of time (ex. 20 mins.) but in some many cases OW are really working
but windows don't register any activity. If you have configurated this
Citrix option, check-it.
Sometimes the user couldn't log again, because in the citrix server they
have a disc session, manually you have to disconnect.

Byte!

Rafael Rodríguez Velázquez
ERP Technology Specialist / System Managament
Grupo Lala
Tel: ( 52)5078 40 48

OneWorld XE SP15.1, HP9000 - HP UX 11, Oracle 8.1.7.1, Citrix Metaframe 1.8
 

Carl_Fisher

Well Known Member
We too get frozen screens - usually Voucher Entry /Voucher Match, I have
watched the users who get the problem and it tends to be when OK is pressed.


We have no solution, it is difficult to replicate, no logs are produced, we
just see an egg timer and nothing. No process is running.

The only think I have seen, is that it may be related to an accidental
double mouse click instead of a single click. I observed one user who
consistently had the problem and by getting her to slow down and carefully
select Ok with a definite single mouse click, it worked, when she
deliberately did a double click it locked.

Saying that it doesn't happen to all our users, and I have tried to
replicate it and not been able to from my Citrix session.

I assume it is a latency problem, which is variable (relates to Network
traffic), and the two mouse clicks hit the Citrix server as one and confuse
OneWorld.

I have reported the issue to JDE, but as I cannot replicate it consistently,
nor get any logs, I am wasting my breath.

If this means anything to anyone, and they have a solution, please share.



OW733.3 Xe SP 14.2
Enterprise Server - Intel NT + Oracle 8.0.6
Client - Citrix TSE + 4 NT PC's for development
 

Carl_Fisher

Well Known Member
As understand it, this is only a fix for slow response in Work with Batch
Version, because Citrix is checking for eligibility to do Development, and
will look over your entire network to authenticate the User!! As I
understand the White paper which suggest it, it does not affect general
Citrix performance, and certainly will net affect Voucher processing!



OW733.3 Xe SP 14.2
Enterprise Server - Intel NT + Oracle 8.0.6
Client - Citrix TSE + 4 NT PC's for development
 

SSAJAROFF

Reputable Poster
Carl :

I've had that problem too.
It's due to :

a) JDE looks for the OWDeveloper group across your whole network. Don't know
why but it does.
You have to declare a local OWDeveloper group with all users in it on every
Citrix server.
b) Whenever you enter an APPL, JDE looks for its helps. Don't know why but
it does it much
faster when \\Deployment\B7333 is mapped to a letter drive such as Q: or S:

Sebastian Sajaroff



B7321 to Xe, NT/W2K/SQL
JAS, Interoperability
MCDBA,MCP+I,MCSE,Citrix Admin
ssajaroff@grupoassa.com
Grupo ASSA - Application Software SA
 
Top