• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Forum

Jack_Crouch

Well Known Member
This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_001_01C0467D.312357B0
Content-Type: text/plain;
charset="iso-8859-1"

I don't know about this forum business. It is an interesting option.
It does have some advantages.

Couple of questions/opportunities:

I have Word as my email editor. I had RTF specified as the format (always
have). When these messages go through the system, I get all the garbage
complaining about MIME. Others have this problem also. So now, when I
go to Outlook and use my "AutoPreview" view, I can't see the meat of the
discussion in the first few sentences. Instead, I see the MIME complaints.
I have specified plain text on this message - we will have to see how it
comes out.

Do not see the whole thread repeated in each email. Instead the forum
sends the email without the original question. That's a bummer when reading
these off line.

When you go into a thread on the forum, the order inside of the thread seems
odd. Seems you would want this sorted by descending date. I looked in
the Edit Profile and have it set that way. But when responses originate
from email, then the date does not appear to get set correctly.



------_=_NextPart_001_01C0467D.312357B0
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
5.5.2651.67">
<TITLE>Forum</TITLE>
</HEAD>
<BODY>



<FONT SIZE=3D2>I don't know about this forum =
business. It is an interesting =
option. It does have some advantages.</FONT>
</P>



<FONT SIZE=3D2>Couple of questions/opportunities:</FONT>
</P>



<FONT SIZE=3D2>I have Word as my email editor. I had RTF =
specified as the format (always have). When these =
messages go through the system, I get all the garbage complaining about =
MIME. Others have this problem =
also. So now, when I go to Outlook and use my =
"AutoPreview" view, I can't see the meat of the discussion in =
the first few sentences. Instead, I see the MIME =
complaints. I have specified plain text on this message - =
we will have to see how it comes out.</FONT></P>



<FONT SIZE=3D2>Do not see the whole thread repeated in each =
email. Instead the forum sends the email without the =
original question. That's a bummer when reading these off =
line.</FONT></P>



<FONT SIZE=3D2>When you go into a thread on the forum, the order =
inside of the thread seems odd. Seems you would want this =
sorted by descending date. I looked in the Edit Profile and =
have it set that way. But when responses originate =
from email, then the date does not appear to get set =
correctly.</FONT></P>



</BODY>
</HTML>
------_=_NextPart_001_01C0467D.312357B0--
 

Jack_Crouch

Well Known Member
This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

------_=_NextPart_001_01C04683.80B1A600
Content-Type: text/plain;
charset="iso-8859-1"

OK... So I have taken Word off as my email editor and it is plain text
(yuck - it is like working with SEU or something)..

Let's see if this removes the MIME complaints.
 
Top