DSI/MEP 9.0 compatible with JDE tools 9.2.4.4

smenon69

Active Member
Hi All,

We are moving from JDE 9.2.3.4 tool upgrade to 9.2.4.4. We are using DSI (MEP - 9.0). Is there any compatible issue with JDE tools release 9.2.4.4?

Thank you
SM
 
Top