Didn't Need To Reset Password

peterbruce

Legendary Poster
JDEList Admin,

Congratulations on a successful upgrade, and thanks.

Firstly, I could not find a link to reset my password - the URL was in the welcome message, but was not clickable. So I just put in my user id and old password and clicked log in thinking that it would provide me with the reset password link, but it actually logged me in - I did not have to reset my password! Is this OK, or is there a problem.

Secondly, the new site looks quite different, but there is enough of the same to familiar. It is going to take a little time to get used to it.

Thirdly, I notice that multiple spaces are still replaced by a single space.
 

admin

Administrator
Staff member
JDEList Admin,

Congratulations on a successful upgrade, and thanks.

Thanks Peter

Firstly, I could not find a link to reset my password - the URL was in the welcome message, but was not clickable. So I just put in my user id and old password and clicked log in thinking that it would provide me with the reset password link, but it actually logged me in - I did not have to reset my password! Is this OK, or is there a problem.

That's odd. Were you able to login using ANY password?

Secondly, the new site looks quite different, but there is enough of the same to familiar. It is going to take a little time to get used to it.

Thirdly, I notice that multiple spaces are still replaced by a single space.

Do you have an example?
 

peterbruce

Legendary Poster
Admin

That's odd. Were you able to login using ANY password?

Not any password, my actual password from prior to the upgrade.

Do you have an example?

... of missing spaces. Yes, using advanced editor:

xxx (5 spaces preceding changed into one)XXX

Also when typing fairly frequently, letters are missed. I strike the key and it doesn't appear on the screen in the editor. This includes backspace and arrow keys and mouse click. Even when fixing it, sometimes I have to strike the key several times.

Another problem is that I keep getting a request to for a user id and password. The text is:

The server dev9.seovb.biz is asking for your user name and password. The server reports that it is from SEOvb Devsite.

Warning: Your use name and password will be set using basic authentication on a connection that isn't secure.

I have not entered my user name and password, I clicked cancel. Then some of the icons on the screen show up as "X" like the icon was not able to be accessed.

I am using Internet Explorer 11.
 

David Robertson

Reputable Poster
Another problem is that I keep getting a request to for a user id and password. The text is:
I have not entered my user name and password, I clicked cancel. Then some of the icons on the screen show up as "X" like the icon was not able to be accessed.
I am using Internet Explorer 11.
I am also repeatedly getting the "Windows Security: The server dev9.seovb.biz is asking for your user name and password." popup from jdelist.com as well. Also on IE 11.
Web site seems to look ok, but typing in this text window is a nightmare
It ignores keystrikes if I type faster than about 1 key per second, and even then skips some. Delete key doesn't work, control+c and Control+v don't work, though I can right-click and choose paste. I typed this into notepad and pasted it in, as the text window is to frustrating to use.
Tried on Chrome, and I don't get the security popup, and the text window works properly.

(edit: no icons within threads seem to be loading in either browser, except within the editor itself)
 
Last edited:

ybuffetaud

Active Member
Admin



Not any password, my actual password from prior to the upgrade.



... of missing spaces. Yes, using advanced editor:

xxx (5 spaces preceding changed into one)XXX

Also when typing fairly frequently, letters are missed. I strike the key and it doesn't appear on the screen in the editor. This includes backspace and arrow keys and mouse click. Even when fixing it, sometimes I have to strike the key several times.

Another problem is that I keep getting a request to for a user id and password. The text is:



I have not entered my user name and password, I clicked cancel. Then some of the icons on the screen show up as "X" like the icon was not able to be accessed.

I am using Internet Explorer 11.

I have the same problem with IE9
 

shurtle

Active Member
JDEList Admin,

Firstly, I could not find a link to reset my password - the URL was in the welcome message, but was not clickable. So I just put in my user id and old password and clicked log in thinking that it would provide me with the reset password link, but it actually logged me in - I did not have to reset my password! Is this OK, or is there a problem.

JDEList Admin,

FYI, I was also able to login the jdelist after the upgrade without changing my password. I did reset it through the website after I logged in the first time and haven't had any issues.

Sandy
 

Adrian_Chimirel

Legendary Poster
Hi JDEList Admin,
Congratulations on a nice upgrade, too.
I also did NOT need to reset my password - used the old one and I'm in.
So far, so good, and will keep you posted, should problems arise.
 
Top