• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Database Password entry, ODBC wrong user

sv800

Active Member
OW Xe, NT 4.0 installation.
SQLServer 7.0, Client Windows 2000.
---
Issue: Database Password entry.
This is new installation; no users have been defined yet.
Creating a new User.
I granted disk and registry access for Windows NT (Permission and regedt32)
I installed the Client logged at the local machine as administrator (windows
2000).

After install the client: I can logon as JDE user. When I logon as a new
user, I got -Database Password entry- inquiry.

The new user is correctly defined at USER PROFILES and USER SECURITY
(P980WSEC), all environments as been assigned to the new user.

When I'm logon as JDE at Windows 2000, I change the UserId at the main
screen and the ODBC changes as well. We want to implement System Security
method, so we do not expect to include custom users at SQLServer. What I did
create the users at SQLServer to resolve the inconvenience. Thanks for the
help.

Thanks
S. Vargas

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
 

jdelist89

Member
Hello sv800,

1. Check that [SECURITY] section on your workstation's jde.ini
contains line:
SERVER=..name of your Enterprise server
2. Check that you made record for 'Default' datasource and your OW
user with SQL user (JDE usually) and appropriate database
password.
3. Check that services are running on enterprise server.
4. Read logs carefully.


Regards

Yaroslav

Tuesday, March 06, 2001, 3:48:09 PM, you wrote:

s> OW Xe, NT 4.0 installation.
s> SQLServer 7.0, Client Windows 2000.
s> ---
s> Issue: Database Password entry.
s> This is new installation; no users have been defined yet.
s> Creating a new User.
s> I granted disk and registry access for Windows NT (Permission and regedt32)
s> I installed the Client logged at the local machine as administrator (windows
s> 2000).

s> After install the client: I can logon as JDE user. When I logon as a new
s> user, I got -Database Password entry- inquiry.

s> The new user is correctly defined at USER PROFILES and USER SECURITY
s> (P980WSEC), all environments as been assigned to the new user.

s> When I'm logon as JDE at Windows 2000, I change the UserId at the main
s> screen and the ODBC changes as well. We want to implement System Security
s> method, so we do not expect to include custom users at SQLServer. What I did
s> create the users at SQLServer to resolve the inconvenience. Thanks for the
s> help.

s> Thanks
s> S. Vargas

s> _________________________________________________________________________
s> Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.




s> --------------------------
s> To view this thread, visit the JDEList forum at:
s> http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=6729
s> *************************************************************
s> This is the JDEList One World / XE Mailing List.
s> Archives and information on how to SUBSCRIBE, and
s> UNSUBSCRIBE can be found at http://www.JDELIST.com
s> *************************************************************




--
Best regards,
Yaroslav mailto:jdelist@mudrenko.com.ua
 

sv800

Active Member
Works now...Thank You.
Sergio Vargas,
Premier Consulting


>From: jdelist89 <jdelist@mudrenko.com.ua>
>Reply-To: jdelist@jdelist.com
>To: jdelistml@jdelist.com
>Subject: Re: Database Password entry, ODBC wrong user
>Date: Tue, 6 Mar 2001 09:04:01 -0800 (PST)
>
>Hello sv800,
>
>1. Check that [SECURITY] section on your workstation's jde.ini
>contains line:
>SERVER=..name of your Enterprise server
>2. Check that you made record for 'Default' datasource and your OW
>user with SQL user (JDE usually) and appropriate database
>password.
>3. Check that services are running on enterprise server.
>4. Read logs carefully.
>
>
>Regards
>
>Yaroslav
>
>Tuesday, March 06, 2001, 3:48:09 PM, you wrote:
>
>s> OW Xe, NT 4.0 installation.
>s> SQLServer 7.0, Client Windows 2000.
>s> ---
>s> Issue: Database Password entry.
>s> This is new installation; no users have been defined yet.
>s> Creating a new User.
>s> I granted disk and registry access for Windows NT (Permission and
>regedt32)
>s> I installed the Client logged at the local machine as administrator
>(windows
>s> 2000).
>
>s> After install the client: I can logon as JDE user. When I logon as a new
>s> user, I got -Database Password entry- inquiry.
>
>s> The new user is correctly defined at USER PROFILES and USER SECURITY
>s> (P980WSEC), all environments as been assigned to the new user.
>
>s> When I'm logon as JDE at Windows 2000, I change the UserId at the main
>s> screen and the ODBC changes as well. We want to implement System
>Security
>s> method, so we do not expect to include custom users at SQLServer. What I
>did
>s> create the users at SQLServer to resolve the inconvenience. Thanks for
>the
>s> help.
>
>s> Thanks
>s> S. Vargas
>
>s>
>_________________________________________________________________________
>s> Get Your Private, Free E-mail from MSN Hotmail at
>http://www.hotmail.com.
>
>
>
>
>s> --------------------------
>s> To view this thread, visit the JDEList forum at:
>s>
>http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=6729
>s> *************************************************************
>s> This is the JDEList One World / XE Mailing List.
>s> Archives and information on how to SUBSCRIBE, and
>s> UNSUBSCRIBE can be found at http://www.JDELIST.com
>s> *************************************************************
>
>
>
>
>--
>Best regards,
> Yaroslav mailto:jdelist@mudrenko.com.ua
>
>
>
>
>
>--------------------------
>To view this thread, visit the JDEList forum at:
>http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=6765
>*************************************************************
>This is the JDEList One World / XE Mailing List.
>Archives and information on how to SUBSCRIBE, and
>UNSUBSCRIBE can be found at http://www.JDELIST.com
>*************************************************************
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.
 
Top