• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

N/A Chrome Update breaks JDE application launching

DSauve

Legendary Poster
Our users have been getting a Chrome update over the past day or so to version 85.0.4183.83, and once applied, you can no longer launch any JDE applications.
We have no choice but to switch to another browser (IE for now) until we can update to a newer Tools Release and see if that addresses the issue (and if not, get a fix in the works from Oracle).

We are on TR 9.2.2.6. Is anyone else on a higher TR (maybe 9.2.4.x) and NOT seeing this?
 
Last edited:

TFZ

Active Member
While not completely broken, Chrome has had some odd issues since I want to say 76 that were going to fixed in tools 9.2.4.5. Not sure if this alleviates this new issue, but it was supposed to fix issues with icons not showing and pages freezing.
 

jemez842

Active Member
We are on 9.2.4.3 and had the same issue this morning on some programs but not others. It appears that our problem is with the E1 Composed Page. They launched successfully through favorites, navigator and fast path, but some failed on the composed pages. The ones that are failing are set up to launch an application, while the successful ones are calling a task. So by changing them to call a task it now works.
 

DSauve

Legendary Poster
VERY interesting! I'm seeing the same kind of behavior here, whether it was on a classic E1 Page or a Composed Page. Task-based launching seems to work, but non-task-based launching just sits there and does nothing. Thanks for the suggestion!
 

jdedwardsuser

Active Member
We have had same issues with even IE the newer versions like edge and we have seen this behavior in chrome . Some buttons not working properly , some form load events not taking place and weird issues like that . For IE edge on windows 10 , out IT has added compatibility settings to work as IE11 . If anyone opens jde in chrome , our IT redirects browser to IE auto . We have had cases locked with oracle where oracle works with Microsoft and google and provides patches for jas and stuff , but there are a hit and try sometimes . Like our media objects worked fine on IE but somehow some action buttons were not visible on chrome .
 

sashton

Reputable Poster
Same problem. Having to push all users back to IE for now. If someone finds a setting or something that was in the new Chrome update, that would be great. Let us know.
 

agreenejde

Active Member
We have the same issue in both Edge and Chrome when going from versions 84 to 85. We are on tools 9.2.4.3. We have found a way to stop the auto upgrade of Edge and have the older 84 version available for our users to reinstall if they were already auto upgraded.
 

DBohner-(db)

Legendary Poster
Oracle Support does have an open bug regarding the Chromium Engine update to 85+ (Page Buttons that do not use Task IDs are broken).

Does anyone want to help me figure out how to create an E1 Page Cross Reference report? Each page stores the buttons in a blob (why they hay do you keep doing that to us JDE??) - if we can break out the buttons and how they are used into a report, we could create a cross-reference utility that would allow us to see what button does what and how on each E1 Composed Page.

Thoughts?
(db)
 

DBohner-(db)

Legendary Poster
For a little fun and adventure - snooze through support document Doc ID 2100805.1... rather disappointing...

I'll be working on the wording for an E1 Composed Page Cross-Reference tool (so we can know what tasks/applications/reports/other items are linked to buttons on the E1 Pages). Anyone else think this would be helpful for Compliance and other issues?
 

DSauve

Legendary Poster
I see that one workaround is to change your user preference to launch applications in a new window -- not ideal for all users.

*** NEW FINDING! *** I have also found that even though Watchlists will run and return counts, if the Watchlist is shown as an icon on a Watchlist pane, and you launch it from there to see the pertinent records, it also is stuck "Loading"...
 

Soumen

Reputable Poster
So far the workaround suggested are:
- Use IE
- Downgrade Chrome
- Use the "open application in new window" from preference
- Use the Application task navigation or have E1Page call the task (task based launching)

Any other way if anyone else has found?

I asked for an ETA from Oracle and they said they are actively working, not sure when we can get one.
 

farid

Member
Our users have been getting a Chrome update over the past day or so to version 85.0.4183.83, and once applied, you can no longer launch any JDE applications.
We have no choice but to switch to another browser (IE for now) until we can update to a newer Tools Release and see if that addresses the issue (and if not, get a fix in the works from Oracle).

We are on TR 9.2.2.6. Is anyone else on a higher TR (maybe 9.2.4.x) and NOT seeing this?
We had the same issue, we oppted for both I.E and FireFox.
 

Soumen

Reputable Poster
Looks like the Bug 31804039 was recently updated to status 69, with fixed in product version as 9.2.4.5.
Does this mean we need a Tools upgrade to get the fix? or will a paper fix is available now?
 

DSauve

Legendary Poster
You an always create an SR to request a POC fix, however, be aware that Oracle only supports tools releases for a fixed amount of time.
So depending on your current tools release, you may or may not be able to get a fix now.
 

TFZ

Active Member
I asked for one for a 9.2.2.5 system for the grid controls issue (magnifying glasses not appearing) that was fixed in 9.2.3.4... they noped me. Just FYI.
 

Soumen

Reputable Poster
Reply from Oracle on this issue...

Since there are workarounds, we are not processing POC requests for this bug currently.

Here is the latest plan for delivery of this bug:

TR 9.2.4.4 web pack is going to be remastered to include fixes for the following:

BUG 31839045 ( BUG 31193783 ) - OBJECTS REMAIN RESERVED WHEN CHROME SESSION IS CLOSED IN TOOLS 9.2.3X AND 9.2.4X

BUG 31804039 - JDE APPLICATIONS FAIL TO OPEN FROM E1PAGES AFTER CHROME UPDATE 85.0.4183.83

Bug 30284461 - VISUAL ASSIST SHOWS AS 3 DOTS INSTEAD OF MAGNIFYING GLASS ICON ON CHROME


Development is working on qualifying a fix for these three bugs.We do not have an exact ETA but, it should be soon.

You will only need to update web pack to 9.2.4.4.

Or, you can downgrade the browser to meet JDE E1 MTRs – the downgrade will resolve the issue.
 
Top