E9.2 Alt + Number special character not printing [9.2.4]

MacaqueJDE

Active Member
Hi there!

We are currently switching from 9.1 to 9.2.4 and doing some internal testing before going live.

Our user are having an issue with some special character : They can't enter any of the ALT + [number] special caracters.

Ex : In Who's who, if they try to input an email adress, with our local keyboard we have to press ALT + 2 to type @. It doesn't work. Nothing happens.

The weird thing to is if I try it in the fast path, it works.

Anyone having this issue? I presume most other country don't have the @ on the alt + 2 key.
 

schojo44

Well Known Member
There are a lot of bugs reported for 9.2.4.3/4 - are you using one of those?
See E1: FDA: Special Characters Using Keyboard With RightAlt key (AltGr) Are Not Working Correctly (Doc ID 1424281.1) and go from there. Or Bug 31186042 : ALTGR COMBINATION NOT WORKING CONSISTENTLY ON P42101 which seems to be the root of it and go to related bugs.

It is fixed with 9.2.4.5
 

MacaqueJDE

Active Member
Thanks a lot, this seems to be the issue.

I tried to change the option in Jas.ini, but it still doesn't work, so I supose that's the bug.

Thanks again!
 
Top