I know that PTQ 4.0 is supported with E1 9.0.

My questions are: Is Vertex Payroll Tax Q 4.1 supported with E1 9.0? If so, is anyone running with that config?

Thanks.