Winn2k to Win2k3 Dep Server Migration issue

vikks

Active Member
Hi All,
We have migrated our dep server from win 2000 to windows 2003 server. I had checked the jdelist post on the same and made sure everything was covered. The steps followed were basically : Install third party apps on the new box, copy/sync the files from old box and the update the registry. The name of the dep server wasnt changed and we still have it same as the old one.
We are able to login to JDE and things look good. Issue comes up when we are about to submit a package build.
The jde log contains this error:
5752/5188 Tue May 04 20:18:15 2010 JDEOBJ.C1727
COB0000011 - Library load failed d:\JDEdwardsOneWorld\B7334\PLANNER\bin32\COBJLIB.dll function [email protected] Error = 127

5752/5188 Tue May 04 20:18:18 2010 K2EntryPnt.c1291
Currently user has no permission to Run UBE in the Windows Ternminal Server environment.

We have made the local group Owdeveloper and the user that runs package builds is into that group. Already made sure the share looks good and permissions are set to full.

System info: Erp8 Sp23_U1 Win2k3 Sun 5.10 Oracle10gr2

Any poniters as to what can be missing or has anyone seen this one before in a migration.

Regards,

Vikks
 

unitas99007

Active Member
I've seen an issue related to Windows Server 2003 that when you copy .exe files over the network from one computer to another, the .exe files get "blocked". You then have to right-click the .exe file, then click the "Unblock" button. This is standard Microsoft functionality.

I personally saw this happen when copying the install bits for Websphere on the blue stack.

Off chance, but thought I'd mention it.
 

brother_of_karamazov

Legendary Poster
[ QUOTE ]
Hi All,
We have migrated our dep server from win 2000 to windows 2003 server. I had checked the jdelist post on the same and made sure everything was covered. The steps followed were basically : Install third party apps on the new box, copy/sync the files from old box and the update the registry. The name of the dep server wasnt changed and we still have it same as the old one.
We are able to login to JDE and things look good. Issue comes up when we are about to submit a package build.
The jde log contains this error:
5752/5188 Tue May 04 20:18:15 2010 JDEOBJ.C1727
COB0000011 - Library load failed d:\JDEdwardsOneWorld\B7334\PLANNER\bin32\COBJLIB.dll function [email protected] Error = 127

5752/5188 Tue May 04 20:18:18 2010 K2EntryPnt.c1291
Currently user has no permission to Run UBE in the Windows Ternminal Server environment.

We have made the local group Owdeveloper and the user that runs package builds is into that group. Already made sure the share looks good and permissions are set to full.

System info: Erp8 Sp23_U1 Win2k3 Sun 5.10 Oracle10gr2

Any poniters as to what can be missing or has anyone seen this one before in a migration.

Regards,

Vikks

[/ QUOTE ]


Arrgh, ancient software and I cannot remember when the change was made from the Owdeveloper group to the ini method.

Try putting this in the [DEBUG] stanza of the Deployment Server's jde.ini:

OWDEVELOPER=TRUE
 

vikks

Active Member
Yep its ancient software indeed
smile.gif
And OWDeveloper was already there but apparantly wasn't enough!
The issue got resolved when i finally deleted the reg keys, renamed the JdEdwardsOneWorld directory and then ran the Dep server installation CD. It worked well and everybody is happy except me.
It wasnt the best of ways to resolve the issue. I think you know how it feels just to follow set guidelines in a doc. will be glad if any one can share how we can get OneWorld to see the DLLs registered in Win 2003 server when regsvr32 fails with a Load Library.

Vikks
 
Top