runube problem

rwellsw

Active Member
I am trying to run a ube from the AS/400.

I do a runube and press F4 to prompt and fill out the parms.

I dies with the following message:

Runube: JDB_Initenvovr failed with Rcode = 0

Any suggestions on what the problem might be?

Thanks
Roger
 

MSiebenschuh

Well Known Member
This is the most useless error message in the world. I spent the last 2 days
trying to figure out why one of my scripts wouldn't kick off a UBE and it
was due to the wrong DB connection. It can also mean that the specs aren't
on the server so you might want to build a server package. It can also mean
that the user doesn't have rights to the environment that you are running
the UBE for. Hope this helps.

Mark Siebenschuh
HP9000/Oracle 8.0.5/B733 Base
 

rwellsw

Active Member
Yes I have spent most of the day finally finding that the password should be lower case not upper case.

Roger
 
Have you recently updated to SP14.1 ?

We did (finally !) have a scheduler that worked and a RUNUBE that worked
when we went to SP14 but
SP14.1 seems to have broken it again.

George D
Berri Limited

B7332 , Xe \Ent & CO on AS/400 V4R5 \ Metaframe 1.8



**********************************************************************
Important Notice: Berri Limited scans all incoming and outgoing
emails for possible inappropriate content. Procedures to rectify
problems with the email system may result in others reviewing
the content of any incoming or outgoing email.

Remember, the Berri Limited email system is for business use only.

This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the [email protected]


This footnote also confirms that this email message has been swept by
MIMEsweeper for the presence of computer viruses.

www.mimesweeper.com
**********************************************************************
 
Top