• JDELIST is celebrating its 20 year anniversary today!
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Report Design Aid Issue

Peekaboo

Member
List,

Can anyone help me with a unusual issue?

We have recently installed Xe on a HP-UX Enterprise server with Oracle 8.1.7.1. We have applied SP15.1 and are scheduled to apply Update 2 next week.

We have encountered an issue with the Report Design Aid. A report template or version is checked out with OMW to a development workstation (installed with C++ 6.0 SP3, Windows 2000 SP1). RDA is started from within OMW and the RDA application starts but as soon as the template is displayed the following error message appears:-

PseudoView: RDA.EXE - Application Error
The instruction at "0x780120b1" referenced memory at "0x02263000". The memory could not be "written". OK/Cancel.

When OK is pressed a second similar message appears saying that a different memory address could not be "read". OK to terminate.

We have tried installing a fat client on a NT4 SP6 workstation with the same result. We have also used a pre SP15.1 package with the same result.

JDE have not come across this problem before. Has anyone seen this?

Has anyone got any ideas on how to narrow down the possible causes?

Any assistance will be appreciated.

Peekaboo (not my real name)



OneWorld Xe SP15.1 (no updates), HP-UX 11.0, Citrix, Windows 2000
 

dschlieder

Well Known Member
Peekaboo,

Is this a financial report?

If so, check out document ott-00-0039 on the knowledge garden which documents this issue and the resolution.

Dave
 
Top