• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

RE: Trying to install OWDemo...

VMason

Member
RE: Trying to install OWDemo...

This problem is caused by a missing/incorrect entry in c:\windows\JDE.ini.
The changes are only required to the [DB System Settings] and will need to
look thusly...

[DB SYSTEM SETTINGS]
Version=43
Default User=DEMO
Default Env=DEMOB73
Default PathCode=DEMO
Base Datasource=OneWorld Local
Object Owner=
Server=
Database=OneWorld Local
Load Library=JDBODBC.DLL
Decimal Shift=N
Julian Dates=N
Use Owner=N
Secured=N
Type=A
Library List=
Default Pwd=_

Hope that helps.

VikkiM

>
 
Top