• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Re: Pre-requisite ESU- processsing option version is invalid

Re: Pre-requisite ESU- processsing option version is invalid

Here is how we solved the 'proccessing option version' error...


1.) Make sure the prereq ESU 4605023 & 3600491 were built together in the
same full package.

If you had loaded the 3600491, it must be in a full package.

2.) If after assuring that the full package was deployed correctly and the
error still persists, it is do to a mismatch occuring between the XT4312Z1
business function and the T4310 processing options template. Therefore,
rebuilding the Xt4312Z1 business function will resolve the issue.




kread
<kread@chiquita.c To: jdelistml@jdelist.com
om> cc:
Sent by: Subject: Pre-requisite ESU
owner-jdelistml@j
delist.com


03/26/2001 08:04
AM
Please respond to
jdelist





We're on OneWorld version B733 cum 2. We're trying to implement some of
the prerequisite ESU's but are having trouble getting one of the upgrades
to affect the application correctly. The ESU's are: 4112422, 4605023,
4605031, and 3600491. We were told that on top of 3600491, we need to
re-build bsfn XT4312Z1. This last re-build was to correct an error that we
were receiving on P4312 - the error message was "processsing option verion
is invalid".

When we built the package and deployed it locally, it worked with no
problem. Next, we built a server package. The package build was
successful but upon running P4312, we received the same error message.

Has anyone run into this before?

Thank you,

Kelly Read


--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat
=&Board=OW&Number=8015
 
Top