• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Your report does not have processing options error

schatzie

Active Member
EOne version 9.0 Tools release is 8.98.49

2 different systems. One is DV and PY
another is production stand alone.

Created a UBE with Processing options in DV copy from one that works in production today.
Show up in DV all locations (local and web) report processed as expected. package was build and deployed by CNC in DV and PY
PY report processed as expected with correct output on the web.
packed build and deployed to production. worked fine. End users wanted changes made. made change to UBE to go after another GL batch type and account.
build and deployed to DV/PY worked fine.
deployed to production received the message "Report does not have processing options. "
brought report back down and added 2 new versions
still same problem (ok in DV/PY but not in production.
copied report and added new PO and versions to the report and still the same error. Fine in DV/PY but production does not see the PO
I do not have access to any of the production information other than mainly view access.
 

schatzie

Active Member
Tom thank you
all processing options and business views had been generated and promoted. It worked in DV (locally. Promoted to PY and DV/PY web and all worked as expected. Production is on another server and project was promoted to PD. The versions had the processing options which were changed for date. When the UBE was submitted - I could not find the processing options while running. This is where it failed. Could PD web need to be restarted?
 

mansat1

Member
Have you tried to re-promote the Report, version and the PO template from PY to PD and re deploy? Sometimes that is all is needed. I do not believe you need a Web server restart, but that can be another thing to try if re-promote and re-deploy doesn't help.

Manish
 

schatzie

Active Member
It is fixed thank you all for your suggestions. looking at all of the pieces as it being a complex GL integrity, a custom view had been promoted in another project but never had been promoted to production. I had used that custom BV as it read the GL much faster as it was a smaller subset. Over thinking the problem so I apologize for any waste of time I may have caused.
 
Top