• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

RE: Cheques in 8.50 X 5.50 inches

RE: Cheques in 8.50 X 5.50 inches

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
5.5.2650.12">
<TITLE>RE: Cheques in 8.50 X 5.50 inches</TITLE>
</HEAD>
<BODY>



<FONT SIZE=3D2>Hi Harold and all,</FONT>

<FONT SIZE=3D2>Good day =
!</FONT>

<FONT SIZE=3D2>Have you =
found the solution for the check printing format ?</FONT>

<FONT SIZE=3D2>Currently =
we faced the same problem like you. We would like to customize the =
check size in 8 " X 5 ". The system always default to the =
original paper size. I tried to set a logical printer and setup with =
the custom paper size. but still not working. Can you help ? Thanks =
!</FONT></P>



<FONT SIZE=3D2>p/s..we have the same system configuration except =
ours is XE version, service pack 14.1.</FONT>
</P>



<FONT SIZE=3D2>Best Regards,</FONT>

<FONT SIZE=3D2>Ong Lim Suah</FONT>

<FONT SIZE=3D2>Senior System Analyst</FONT>

<FONT SIZE=3D2>IT Dept, Unico Technology Berhad</FONT>

<FONT SIZE=3D2>Tel No : 604-3864778</FONT>
</P>





<FONT SIZE=3D2>
 

got_to_love_jde

Reputable Poster
Ong Lim Suah,
have you tried to add a new version (do not copy) and then modify that version to the new check size ?
dave

NT 4.0 SP5, SQL 7.0, One World B7321 SP12.4, Citrix 1.8 (XE soon)
 
Hi Ong Lim,

Actually Yes I fix the problem. There are several works to do:

1. Yo assign the correct custom size to the report template and the version.

2. In the machine you have the printer (i.e. \\machine1\printer1) you must select Start->Settings->Printer, on the top menu, select File->Server Properties and create a new form (you must have administrator privileges to do this). Obviously this new form must have the correct size.

3. Once you create the new form, click right button on the printer, select Document Defaults, In the tab paper, in paper item (left lower corner) choose the new form you just create.

This must work.

Just one more thing, if you can't see the new form in Document defaults you should use another printer. I had problems with an Epson lx-300, I'm using an Epson FX-1170.

Hope this help you.


Regards

Harold
OW B7332 SP11.3
NT 4.0 SP6
Oracle 8.1.6
C++ SP 3
 
RE: Cheques in 8.50 X 5.50 inches

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
5.5.2650.12">
<TITLE>RE: Cheques in 8.50 X 5.50 inches</TITLE>
</HEAD>
<BODY>



<FONT SIZE=3D2>Hi Harold,</FONT>
</P>



<FONT SIZE=3D2>Good =
day.</FONT>

<FONT SIZE=3D2>Thanks =
for everything ! It works ! </FONT>

<FONT SIZE=3D2>You =
really help us a lot. </FONT>
</P>



<FONT SIZE=3D2>Best Regards,</FONT>

<FONT SIZE=3D2>Ong Lim Suah</FONT>

<FONT SIZE=3D2>Senior System Analyst</FONT>

<FONT SIZE=3D2>IT Dept, Unico Technology Berhad</FONT>

<FONT SIZE=3D2>Tel No : 604-3864778</FONT>
</P>





<FONT SIZE=3D2>
 
Your welcome Ong Lim,

Thats the reason for this forum.

See you.

Harold
OW B7332 SP11.3
NT 4.0 SP6
Oracle 8.1.6
C++ SP 3
 
Top