R03B16 not working as expected

sonal_m

Active Member
Hi Everyone,

When am running R03B16, it runs for a whole lots of time and in the end it updates R03B11 with lot of records but there are no records inserted into either of R03B16 and R03B16S.

Has anyone else faced this issue ever, any help would be appreciated.

Thanks a lot.
 

Carrie

Active Member
Hi Sonal -

As a functional consultant, I would be more inclined to look into your issue with you if I felt that a couple of things had occurred... The first one would be that you would provide much more information. It's helpful for us to hear that your versions have the processing options validated and correct, and that you're running your processes correctly. Details are helpful.

The second one would be something along the lines of that you've looked into the Knowledge Garden already for solutions.

There are so many resources available out there for us to "help ourselves" first and we should take advantage of those before requesting that someone else allocate their time to do that groundwork for us.

For your specific issue here, I'd ask if it's a new issue, a periodic issue, or an "always" issue. Has a tools release or something technically invasive been applied recently? We need details....

Happy to help you always when you've tried to do a little self help and let us know what you've already done to help yourself.

Thanks!
Carrie
 

sonal_m

Active Member
Thanks for response Carrie.

I understand everyone here is busy and keeping that in mind I actually did tried to help myself.

after searching oracle and google thouroughly, I cam to know that this report has alsways been a problem. But I couldnt do much as there were no records created itself.

Thats why, I could give only these details. I am not giving any specific values in PO but whtever I give, it turns out to same output.

I hope you understand that i am not trying to make others work. this is a forum and people help others becuase they want to.

Thanks
 

sonal_m

Active Member
yeah Frosty, I tried putting it into debug but nothing useful.

It generates data in F03B11 which is good but surprisingly nthing comes into other tables. I did all sort of cleaning as well as explained in oracle support but no luck.

Seeing these are standard report I thought maybe someone else encountered the same issue like ours.
 

lmujica

Active Member
Hi sonal_m,

R03B16 isn't a valid object Id and R03B11, R03B16 and R03B16S don't seem to be tables.

BR,


Luis.
 
Top