E9.1 P4210 tries to send a message and gets SMTP error message

8152

Active Member
Hello

We had performance issue on P4210 PD environment all of sudden. It took 5 minutes to create two line sales order thru P4210. It took only few seconds to create two line sales order thru P4210 yesterday. We do not have the issue in QA environment so we compared jdedebug log file from QA and PD.
We found out that P4210 in PD is trying to send an error message email and trying to connect SMTP server. Then it gets the connection error. On the other hand, P4210 does not even try to send the error message email. Rather, it write the record into F00166 and F01131. It seems that there is a flag somewhere to either send an email message or write an error message to tables.

Is this some kind of setup issue? We are not sure where to look. We need to stop trying to send an email message from Sales Oder Master business functions/ P4210.

Any help would be greatly appreciated.

Application 9.1
Tool 9.2.0.5

Thank you for your help
8152

We are trying to create SO and PO. The error message says "Error were encountered when assuring order integrity between sales order XXXX SG XXXXX, line 1.000 and purchase order 00000 OF XXXXX, line 1.000". This is a bogus error message.
 

8152

Active Member
On the other hand in QA environment, P4210 does not even try to send the error message email. Rather, it write the record into F00166 and F01131. It seems that there is a flag somewhere to either send an email message or write an error message to tables.
 
Top