OWXe Table Conversion Problem

OWXer

Active Member
Hi List,

I have some problems when a TC application running on the server. Some of the fields didn't map correctly to the table; e.g. I'm populating F41061, somehow, the PRRC mistakenly mapped to UORG. The application worked perfectly when running locally.

I wondered if there is a ESU or SP that addressed this problem.

Any help to this issue is much appreciated.

Thanks,

B7333 SP13, Citrix, Windows N/T
AS/400 V4R5

<P ID="edit"><FONT SIZE=-1>Edited by owxer on 7/18/01 08:19 PM.</FONT></P>
 

Richard_Zhang

Active Member
Hi

There could be system function problems. I suggest you try build package including all the related objects (your program, tables and so on) and delploy the package to server.

Regards,
Richard
 

Adrian_Chimirel

Legendary Poster
As far as I know, the TC is supposed to run Locally; did you try it?

LIVE: B732.1 SP12.2, Oracle 806, FormScape 2.1
SANDBOX: Xe SP15 & Update2, Oracle 8i
RS/6000, Citrix
 

OWXer

Active Member
I don't know TC has to run locally, do they have a documentation for it? Yes, running TC application locally worked fine, I have no doubt about it.

Thanks anyway!
 
Call Orchestrations From Excel – The Easy Way to Make the Orchestrator Work for You.

Adrian_Chimirel

Legendary Poster
Sorry, there's no restriction on where the TC shoud be processed (Locally or on the Server):)
I just verified it into the B7321 Documentation CD, Technical/Development Tools/Table Conversion.
It also explains how to enable TC UBE logging/tracing; the UBE log could give you an insight on what's happening.
You may want to keep us posted on what was wrong :)
Thank you 2, eh!

LIVE: B732.1 SP12.2, Oracle 806, FormScape 2.1
SANDBOX: Xe SP15 & Update2, Oracle 8i
RS/6000, Citrix
 
Top