Not able view RD output from submitted job details


Hi ,

We are not able to view the output generated by one of the JD Edwards Bi Publisher reports. This report runs on scheduler daily once.

XML is generated and the data in it looks good. But when i click to view the output it is taking me to the screen "Report Definition Output Repository" as shown in the attached document.

This issue is happening with two BI Publisher reports only ( these two reports are reading data from the table F47047). Other BI Publisher reports are working fine.

This issue is happening only for the last couple of days..before that it working fine.

I tried to republish the RD. Some times it worked and some times it didn't work ( It is throwing an error as shown in the attached doc)

Appreciate your help in resolving this issue.



  • Not able to view BIP
    155.4 KB · Views: 29


Reputable Poster
The best way to find out if there is a problem is :

1. Download the template and save it off
2. Save the XML as well
3. Open the saved template and try to preview using the saved xml via the word plug in.
--- if it does not show up on the preview ; then the template is not correct ; You will need to upload the correct template
--- if it shows up correctly on the preview ; then you may want to research further with the log turned on.


HI Sheeba,

Thanks for your reply.

It works well in the lower environments.

Also i tried the steps that you suggested and it shows up correctly on the preview.



Dear Sheeba,

We are experiencing the same problem but for all the submitted jobs.
I have managed to save the XML but don't know how to go about downloading the template in point #1 above. Also if i need to turn on the logs, how will i go about it?

I appreciate your help.


Active Member
As others have suggested , try downloading the XML source from the job output using row exit -> View source and get the xml . For TR template , P95600 , you can download and upload templates from there . The using BI publisher desktop plugins in word , load xml schema and view pdf , I understand it comes correct , right ?

Have you tested this on any other server like say DVB or PYB or any non prod server , does it work all the time when a user fires it and produces output when there is data ?

In production , have you tried to run manually yourself using your user id and see what it does for same data selection and same version same setting , does it produce or fail too ?

If it works on non prod server but not on prod server , then try repromotion , include all objects like TR , RD , report , versions tables views DSTR etc and promote again and build and deploy , check with deploy logs and see if all is fine . If still an issue , try uploading TR manually in production using P95600 and check .