• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Loading of Service Packs, ESUs, ASUs, Updates, etc.

jdeperson

Active Member
Hi All,

I have a question. We are just beginning our quest with OW. It seems to
take forever to load anything. We tried 3 times before SP15 loaded (or
maybe that was Update 1 also? hehe). Loading ASUs took more than 1 try.
Now we're trying to load SP16. We're still on the first three pages and
can't get a port test. We've been working on it for at least two days now.
I have a CNC specialist here. Next we'll be loading Update 2 (if we ever
get SP16 loaded).

My question is: Is this normal??? Why does everything take so long to
load? Why is there problem after problem? On World I'd just load them, one
shot! Then right into testing I could go... This is very frustrating and I
will need an explanation for my CIO as to why we won't have this stuff all
done this week...

Thanks in Advance!!

:) (loves World, wants to love OW)

Lori
OW Xe SP15.1
AS400 V4R5
NT
Citrix
email: jdeperson@hotmail.com
 

ssolberg

VIP Member
I'm in the same boat as you and have often wondered these very same questions. So far, I'm getting about the same "results" as you. Same goes for ESU's. Works sometimes, other times it doesn't. Why? I'm about to load a SP and expecting the usual fall-out and failures I've had in the past. Oh Gee, I can't wait... WORLDSOFTWARE RULES!

Programmer/Developer/Anything-They-Give-Me
World A7.3 11 (quite stable and usually happy)
Attempting CO with Xe, AS/400, V4R5 (not happy)
 

graham_jones

Active Member
Lori,

I agree with Sebastian's timings for the service pack. Don't forget to do
LINKBSFN on each of your packages. Also, if your PORTEST is failing check
the server jde.ini file and take off the server name in the SecurityServer
setting, run the PORTTEST and then put the server name back.

Graham Jones
JDE Systems Manager
graham.jones@parkgroup.co.uk

B7332 SP15 / AS400 V4R4 (CO on AS400) / Fat clients NT4


***** DISCLAIMER ***** This communication contains information which is
confidential. It is for the exclusive use of the intended recipient. If you
are not the intended recipient, please note that any distribution, copying
or use of this communication or the information in it is prohibited. If you
have received this communication in error, please notify us by email or by
telephone on 0151 653 1700 and then delete the email and any copies of it.
*****
 

oneworld_101

Active Member
Hi Lori,

No that is not normal at all, a SP shouldn't take more than 30 min to
install. Now ESU and ASU are a different story. They depend on how many
object it effect and if you are doing any back up of those objects.

Now is far is your porttest failing, have you turned off your security
server.

hope this helps.
----- Original Message -----
From: "jdeperson" <jdeperson@hotmail.com>
To: <jdelistml@jdelist.com>
Sent: Wednesday, July 11, 2001 12:47 PM
Subject: Loading of Service Packs, ESUs, ASUs, Updates, etc.


now.
one
I
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=
16006
 

jdeperson

Active Member
We solved the problem of why SP16 was takin sooo long. I can't believe
this!

I went into the jdeini file and changed all of the V4R5 versions to *CURRENT
and then *POOF* it miraculously worked!! I guess in older versions it
ignored the version but it doesn't now!!!

Thought you all might like to know!! Cheers!!!!!!!!!!!!!!!

:) Lori
 
Top