• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

large pdf stuck in branch/processes queue

wgrantusa

Member
A very large PDF came over from JDE OneWorld and now is stuck in one of the projects. It is our emailpdf project. It is supposed to take the pdf, break it down and then email it. I have rebooted the server twice and I have tried to stop the services but with no luck. I get an error, then the status stays at 'STopping' but doesn't go any further. I have tried to delete the job from the under the queues/branches/processes but it is telling me that this job is in use by another person or project. I do not seeing it running anywhere else. We are on 2.4.2 and have been for a very long time. This is the first time this type of issue has popped up.

Does anyone know how to resolve this? How to I get things running again? It is only affecting this one project but we do use this project quite frequently.

Stephanie
William Grant & Sons
Formscape 2.4.2
 

clmates

Member
Hi Stephanie

It is in a print queue? or are you using OSA?

If it is in a print queue have you tried to delete the job form the printer? or stop only print services?
 
Top