Import Assistant not showing the Excel option

jimmymac

Reputable Poster
We are on E1 9.0 tools 8.98.42. We have a new user who is trying to do an import into a Fixed Assets Upload screen, but when she chooses the Import icon, she gets a screen that only allows her to import a CSV file. When I do it on my pc, I have an option to import from Excel or from Comma Separated Values, or form Clipboard. She only has the CSV option. What would be the driver that determines what options she has? Could it be the browser version? or some setting somewhere?

Any thoughts would be appreciated.

Thanks.
 

daveschultz

Well Known Member
If we see that it usually means that person does not have the active x control for import export installed on their pc, or they are using a non-IE browser.

Dave
 

Abner_

Member
There are two ways that I know of to install a JDE E1 ActiveX control. You can install the ActiveX by granting access from your browser to install the control or by doing a manual installation of the ActiveX control.

The easiest way to install any JDE E1 ActiveX controls is through the web browser, either by default when the user accesses a given page that requires the control or when the user grants specific permission for a control to install itself. If is done by default or by granting permission it depends on the browser settings and on your operating system security. Installing in some machines may require that you lower your browser security and/or that you have administrator privilege to your machine.

If you prefer to install the control manually, the following steps can be followed.
1. Close all your Internet Explorer sessions
2. Save the following ActiveX control .cab files to a location on your machine.
a. http://site/axctls/jdeexpimpU.cab (where site is your JDE URL)
b. http://site/jde/axctls/jdewebctlsU.cab
3. Open the .cab files using an archive extraction program (e.g. WinZip, WinRAR).
4. Extract the file with the .ocx file extension to the following folder: C:\WINDOWS\system32
5. Open a command prompt session
6. Navigate from command prompt to C:\WINDOWS\system32
7. Execute the .ocx files by typing their names and pressing the enter key.
Note if the .ocx is not associated with a program you need to open it with regsvr32.exe. The program is in C:\WINDOWS\system32\regsvr32.exe.
 
Top