• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Acrobat 5.0

owxe

Member
Hi
Does Anybody installed Acrobat Reader 5.0 for OneWorld Xe. Is There any
problems for anybody?? appreciate your input.
Thanks
owxe
XE SP 15, AS/400, SQL7.0 WINNT 4.0
 

MSiebenschuh

Well Known Member
We are running it with Base and XE without any problems.

Mark Siebenschuh
HP9000/Oracle 8.0.5/Base (Distribution)/XE (Financials)/Citrix
 

cdawes

VIP Member
Adobe Acrobat 5.0 works fine. It does however, seem to be slower than Adobe
Acrobat 4.0. If you're going to install it make sure that you uninstall
version 4.0 first. JDE has indicated that their are no know issues with
version 5.0. I haven't tried it on Terminal Server but FAT works fine.

Colin





Colin Dawes, MSc
City of Guelph
B7332 SP13.1, Oracle 8.1.6, NT 4.0, Fat & WTS
 

jwalker

Active Member
I've installed Acrobat 5.0 on my computer running Win2k and Xe sp 13. So
far it seems to be working fine.

Xe sp13 - SQL 7 sp2 - NT 4 sp6a on servers

Justin Walker
Systems Administrator
Colorado Christian University
303-963-3398
 
Top