9.2 ESUs through Change Assistant

craig_welton

Legendary Poster
Hi,

I've been updating our lab 9.2 environment, using change assistant to keep fix current. It seems that ESUs with business functions (or any object with a file) are not being updated in the new 98780R and F98780H tables. So building a full package after the ESU will use the old source images. Only after setting the F00942T flag to 0 and rebuilding the full package (after a huge delay) fixes the problem. Anyone else seeing this? or have I missed something.

thanks
Craig
 

JDEE1Tips

Well Known Member
Hi,

I've been updating our lab 9.2 environment, using change assistant to keep fix current. It seems that ESUs with business functions (or any object with a file) are not being updated in the new 98780R and F98780H tables. So building a full package after the ESU will use the old source images. Only after setting the F00942T flag to 0 and rebuilding the full package (after a huge delay) fixes the problem. Anyone else seeing this? or have I missed something.

thanks
Craig

Hi Craig,

Last week , we upgraded our Lab environment TR to 9.2.1.2 & did a Fix current . Seems we didn't face any issue.

Did you checked the R96701 & P98780H ?

> We verified the R96701 PDF for the ESU ( For Example : JN12650 ) , Update Repository table column is updated correctly or not ?
R96701.jpg
> We also verified using P98780H , whether we have entry for the objects which are affected by ESU.

P98780H.jpg
 

paul_ross

Active Member
Craig, just curious if you updated your planner ESU before installing the ESU's through Change assistant. I am assuming the R98700 is what is inserting those records for an ESU. I have come across a number of gotcha's with the whole F98780R/F98780H. So far I am not a fan.
 

craig_welton

Legendary Poster
Yes, I applied JN12650 "manually" to the deployment server planner, then applied it to path codes. Then when I started applying the fix current ESUs through change assistant, nothing was getting populated in the F98870 tables, but the path code include and source directories contained new or updated files. I did select unattended, and un-checked backup and create project when doing the deploy. Not sure what I did wrong. I'll try to get more info on the next fix batch.

thanks
Craig
 
Discover how to build no-code data integrations and business process automations.
Top