• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

TIP: Searching KG vs Regional Settings

Do you use other language than English?
Do you have poor results Searching on JDE Knowledge Garden?

We had had always problem searching KG and getting very poor or no results still more than 9 month ago we had an observation.
The same search was successful on one machine while was unsuccessful on the other. We compared the two machine and found that the difference was in the Regional Settings.

Machine with "English (US)" setting was the winner while the other with "Hungarian" setting was the loser.

If you have the same problem then try to set Regional Settings to "English (US)" temporarily before you open the KG.

IMPORTANT: Do not mark the "Set as system default locale" checkbox. If you don't mark it then you can change and change back your setting without re-booting your computer.

Hope, could help
and
Please, let me know in a short reply when can you detect the same difference in the habit of KG Search.
Zoltán



B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 
Top