• Welcome to the upgraded JDELIST forum and thank you for your patience.
    Please restrict discussions and issues regarding the new forum software to the Off Topic forum. We will be monitoring that forum for issues.
    If you have trouble logging in, please reset your password using the forgotten password form: https://www.jdelist.com/community/index.php?lost-password/
    If you are unable to successfully reset your password, please contact us: Click here!
    We hope that you enjoy the upgraded forum.
  • Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

E1 Page Designer not finding all IV or BV Versions

johndanter

Member
Hi all,

I have an issue in that the page generator will not find ALL VERS of certain objects. This ends up leaving the VERS in the Page icon blank

I am using the Everest Page Designer downloaded from here:
https://support.oracle.com/epmos/fa...&_afrWindowMode=0&_adf.ctrl-state=j0cwnw7qf_4

Works fine but....
I am noticing that when I try to add certain IV VERS or BV VERS the drop down box is not able to find all the versions linked to the object specified.

Now I just create the DAT manually and only use the Everest Page Designer to create the ZIP I am ok but not always..... Sometimes the icons have no VERS behind them in the final Page
It's almost as if the generator throws it's toys out as it can't find the VERS.

At first I thought this was just normal DV being out of synch with PY UT etc but even if I change my OCMs to point to PY and I can SEE the IVs listed in P983051 the page still gets upset with certain versions.

Has anyone else noticed this and what did they do to fix it?

Or who else is on 9.0 TR 9.1.5.3 and what do you use to create E1 Pages

Thanks

John
 
Last edited:
Can you try rebuilding caches? - if these are too old, it may not know of the new Versions.

Or email me the log + all files, i.e.: DAT + ZIP?
 

johndanter

Member
Thanks
Do you mean on my FAT client? As I am just a bit confused as to how the APPL screens for BV IV seem to pick them all up, yet the Page Designer doesn't.
It works if I create the DAT file in a text editor and only use the tool to generate the ZIP, but if I try and use your tool to create the icons, it just wipes the VERS value from the DAT lines

Also not sure how to generate of a log of what the Page Designer is doing.
 
Yes, on the machine where you are running E1PD, which may be Fat Client. - in E1PD, there is a settings screen where you can force it to refresh the caches, E1PD caches these Version names and what you see there is coming from those caches, so if the caches are old, they would not have any new Versions there and need to be refreshed.

We can connect over GoToMeeting and look into this together, please email me directly to arrange a time...
 
Top