Update Package Build Fails for one of the environments.

WorldJDE

Well Known Member
Hello List,
There is an issue where we are not able to build update packages on one of the environments, say TN9.
Package build runs sucessfully on DV9 and PY9 for the same objects but in TN9 it fails. R9621 says Not Built for all the objects and R9622 produces a blank PDF with the following errors:

No data selected
ERROR
Business Function BuildServerPackage at line-1 for Event 13 in Section Group Section has caused a memory violation.

The project contains a BSFN, DSTR,UBE,PO, BSVW of X74XXXX series with BSFNs of parent DLL- CLOC.

When I build a package of any BSFN with different DLL like CFIN and no UBE in the project, it works successfully. But If I take business functions of different DLLs with a UBE, it is not built and comes out in error.

Does anyone has any information that why this type of problem is occuring and how can it be solved?

Release- ERP8.0 J.D. Edwards- B7334

Thanks in advance.
 

eydeak

Reputable Poster
Hi,

Sorry, I don’t have an answer for you. You might want to try posting this on the “JD Edwards EnterpriseOne” forum. That forum is for CNC/Installation/Upgrade type questions and you might find more people with the knowledge to respond.

This is the “JD Edwards EnterpriseOne Developers” forum. You might get some help here, as some developers also have CNC backgrounds. But your pool of help is probably larger in the appropriate forum.

Finally, you did a good job of including your JDE release. But you should also include your hardware configuration.
 

clmates

Reputable Poster
Hi

We had a lot of these in the past (crossed fingers)

Also, sometimes building by separate only clinet, and then only server packages worked.

Also We have times that the only solution was a reboot of the deployment server then build again and worked.

We had more of these when we built for severals server at once, but now that we have consolidated in one enterprise only, we had never get this problem again.

Also our problems were on packages with UBES and BSFN



Hope this helps
 

BOster

Legendary Poster
We get these all the time as well on our release, although since our latest sp it seems to be greatly reduced. I never found a solution other then to resubmit the build... sometimes several times or simply do another package.
 
Top