• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Unable to Check out & Get

Aryan123

Well Known Member
Hi I am geeting this error in Logging after check out:-
Final source and target record counts do not match
for object R04572 and table JDESPECTYPE_GBRSPEC.

and in the jde.log file it is showing :-

3888/1956 WRK:Starting jdeCallObject Thu Aug 24 09:22:31.796001 jdetamp.c4940
GetIndexNode: Node Addr mismatch!
Read index addr 551692288 for a level 5 node, but addr on node was 555515904.
pzCurNode->bad = 0
 

Sebastian Sajaroff

Legendary Poster
Hi,

I had that error too while submitting packages from
a Windows 2000 SP4 Deployment Server, problem was
solved after upgrading the machine to W2003 SP1.
Of course, it can also be caused by corrupted specs,
but, in that case it should display the same message
from all of your clients.
 

Aryan123

Well Known Member
For a specific Environment it is showing this error,not for all the Environments.I think solution to this is reinstalling the Client, but I dont want to reinstall is there any other alternative rather then reinstallation of client.
 

Soul Glo

VIP Member
Did you make any changes to the object...if not why not check out the object and then do a get from say PY and then check it back in and beging working on it again. Or if the object is a base object do am OMW demotion from another path code then do the checkout.
 

Aryan123

Well Known Member
I am not able to Get/AdvanceGet/Checkout from that machine and in that machine I am having only one Environment i.e PY and as you said I had changed its status from PY to DV and after checkout in DV again I had promoted it in PY and tried checkout/Get there but I am getting the same error.
 
Top