UBEs not finishing on the AS/400

AClark

Active Member
B7331, SP 11.1, AS/400 V4R4M0, CO on AS/400

An update on this problem:

As of Dec 14, 2000, we had updated our PTFs on the AS/400 to the current
PTFs that are specified in APAR II11881. At the time, these PTFs were
C0252440, SF99104 (version 12), SF63473, and SF63665. Client Access was
updated to SF63638. SF99104 hsd been superseded by version 13, so we
installed version 13.

Something in this group of PTFs caused us a problem. We IPL'd back to the
A-side, and the problems seem to have gone away. After two days of
testing, we have not had any further problems.

So, my question is this: For the AS/400 users, is anyone else current on
CUM tapes, and is anyone else experiencing these types of problems? I am
about to open a call with IBM, and this information might be helpful.


Thanks in advance,


Adam Clark


----- Forwarded by Adam Clark/IS/CIM/GSF on 01/10/2001 08:31 AM -----

Adam Clark
To: [email protected]
12/28/2000 cc:
08:22 AM Subject: UBEs not finishing on the AS/400





B7331, SP 11.1, AS/400 V4R4M0, CO on AS/400


List:

I have had a curious error start happening recently, and JDE does not seem
to have an answer.... Currently, when we submit some, but not all, UBE's
they die on the AS/400. The job entries still remain in the F986110 (Job
Control Status Master) in a Processing status. The job is not running on
the AS/400.

Further inspection finds a job log on the AS/400 that has an error "Pointer
not set for location referenced" from procedure "jdeWriteLogEntry". This
message is MCH3601 on the AS/400. Here are the details:

==========================================================================================================

MCH3601 Escape 40 12/21/00 14:23:49 JDELIB
B7331SYS *STMT JDELIB B7331SYS *STMT
From module . . . . . . . . :
JDEDEBUG
From procedure . . . . . . :
jdeWriteLogEntry
Statement . . . . . . . . . : 70
To module . . . . . . . . . :
JDEDEBUG
To procedure . . . . . . . :
jdeWriteLogEntry
Statement . . . . . . . . . : 70
Message . . . . : Pointer not set
for location referenced.
Cause . . . . . : A pointer was
used, either directly or as a basing
pointer, that has not been set to an
address.
CEE9901 Escape 30 12/21/00 14:23:49 QLEAWI
QSYS *STMT QCMD QSYS 018C
From module . . . . . . . . : QLEDEH
From procedure . . . . . . : Q LE
leDefaultEh
Statement . . . . . . . . . : 232
Message . . . . : Application error.
MCH3601 unmonitored by JDELIB at
statement 0000000070, instruction
X'0000'.
Cause . . . . . : The application
ended abnormally because an exception
occurred and was not handled. The
name of the program to which the
unhandled exception is sent is
JDELIB JDEDEBUG jdeWriteLogEntry. The program
was stopped at the high-level
language statement number(s) 0000000070 at the
time the message was sent. If more
than one statement number is shown, the
program is an optimized ILE program.
Optimization does not allow a single
statement number to be determined.
If *N is shown as a value, it means the
real value was not available.
Recovery . . . : See the low level messages
previously listed to locate the
cause of the exception. Correct any errors,
and then try the request again.

==========================================================================================================

The only indication that I have in the JDE logs is in the JDEDEBUG.LOG
file. Here are the log entries:

==========================================================================================================

Dec 21 14:23:50 ** Dec 21 14:23:53 ** process 252 unregistered in entry 15
Dec 21 14:23:53 ** IPC3000001 - IPC function called with an invalid handle.
Dec 21 14:23:53 ** IPC3200001 - ipcUnlockResource called with an invalid
handle.
Dec 21 14:23:53 ** IPC3000001 - IPC function called with an invalid handle.
Dec 21 14:23:53 ** IPC3000001 - IPC function called with an invalid handle.

==========================================================================================================

The only reason I found this is because they are close to the same time as
the MCH3601 on the AS/400 JOB LOG.

Bouncing services repeatedly has not helped.

By the way, this happens in DEV733, CRP733, and a custom environment
COE733. The only change that was made recently was a full package build
against DEVB733 and CRPB733. COE733 uses a different path code that has
not changed since October. This problem started happening last week.

Any help that can be provided will be extremely helpful.

Thanks in advance,

Adam Clark
 

randym

Member
Currently we are at B7331, SP 11 with AS/400 (730) & O/S V4R4M0 , CO are on
Deployment Server.

The AS/400 O/S is currently at C0252440, SF99104 (version 11), SF64113. Client
Access is at SF60796.. I just loaded the current DB & CA upgrade but have not
IMPL'd
to apply the upgrade yet. Monday, we will be starting the install of JDE
OneWorld Xe
The knowledge garden does not reference any problems with the latest APAR
upgrade, have you got a resolution to your problem yet?

Also, I had to back off SF63901, when applied I got security violations @
signon.

Any help is appreciated.





AClark <[email protected]> on 01/10/2001 10:33:00 AM

Please respond to [email protected]

To: [email protected]
cc: (bcc: Randy Morehead/ICT/PBC)
Subject: UBEs not finishing on the AS/400 ~~0:3665




B7331, SP 11.1, AS/400 V4R4M0, CO on AS/400

An update on this problem:

As of Dec 14, 2000, we had updated our PTFs on the AS/400 to the current
PTFs that are specified in APAR II11881. At the time, these PTFs were
C0252440, SF99104 (version 12), SF63473, and SF63665. Client Access was
updated to SF63638. SF99104 hsd been superseded by version 13, so we
installed version 13.

Something in this group of PTFs caused us a problem. We IPL'd back to the
A-side, and the problems seem to have gone away. After two days of
testing, we have not had any further problems.

So, my question is this: For the AS/400 users, is anyone else current on
CUM tapes, and is anyone else experiencing these types of problems? I am
about to open a call with IBM, and this information might be helpful.


Thanks in advance,


Adam Clark


----- Forwarded by Adam Clark/IS/CIM/GSF on 01/10/2001 08:31 AM -----

Adam Clark
To: [email protected]
12/28/2000 cc:
08:22 AM Subject: UBEs not finishing on the
AS/400





B7331, SP 11.1, AS/400 V4R4M0, CO on AS/400


List:

I have had a curious error start happening recently, and JDE does not seem
to have an answer.... Currently, when we submit some, but not all, UBE's
they die on the AS/400. The job entries still remain in the F986110 (Job
Control Status Master) in a Processing status. The job is not running on
the AS/400.

Further inspection finds a job log on the AS/400 that has an error "Pointer
not set for location referenced" from procedure "jdeWriteLogEntry". This
message is MCH3601 on the AS/400. Here are the details:

==========================================================================================================


MCH3601 Escape 40 12/21/00 14:23:49 JDELIB
B7331SYS *STMT JDELIB B7331SYS *STMT
From module . . . . . . . . :
JDEDEBUG
From procedure . . . . . . :
jdeWriteLogEntry
Statement . . . . . . . . . : 70
To module . . . . . . . . . :
JDEDEBUG
To procedure . . . . . . . :
jdeWriteLogEntry
Statement . . . . . . . . . : 70
Message . . . . : Pointer not set
for location referenced.
Cause . . . . . : A pointer was
used, either directly or as a basing
pointer, that has not been set to an
address.
CEE9901 Escape 30 12/21/00 14:23:49 QLEAWI
QSYS *STMT QCMD QSYS 018C
From module . . . . . . . . : QLEDEH
From procedure . . . . . . : Q LE
leDefaultEh
Statement . . . . . . . . . : 232
Message . . . . : Application error.
MCH3601 unmonitored by JDELIB at
statement 0000000070, instruction
X'0000'.
Cause . . . . . : The application
ended abnormally because an exception
occurred and was not handled. The
name of the program to which the
unhandled exception is sent is
JDELIB JDEDEBUG jdeWriteLogEntry. The program
was stopped at the high-level
language statement number(s) 0000000070 at the
time the message was sent. If more
than one statement number is shown, the
program is an optimized ILE program.
Optimization does not allow a single
statement number to be determined.
If *N is shown as a value, it means the
real value was not available.
Recovery . . . : See the low level messages
previously listed to locate the
cause of the exception. Correct any errors,
and then try the request again.

==========================================================================================================


The only indication that I have in the JDE logs is in the JDEDEBUG.LOG
file. Here are the log entries:

==========================================================================================================


Dec 21 14:23:50 ** Dec 21 14:23:53 ** process 252 unregistered in entry 15
Dec 21 14:23:53 ** IPC3000001 - IPC function called with an invalid handle.
Dec 21 14:23:53 ** IPC3200001 - ipcUnlockResource called with an invalid
handle.
Dec 21 14:23:53 ** IPC3000001 - IPC function called with an invalid handle.
Dec 21 14:23:53 ** IPC3000001 - IPC function called with an invalid handle.

==========================================================================================================


The only reason I found this is because they are close to the same time as
the MCH3601 on the AS/400 JOB LOG.

Bouncing services repeatedly has not helped.

By the way, this happens in DEV733, CRP733, and a custom environment
COE733. The only change that was made recently was a full package build
against DEVB733 and CRPB733. COE733 uses a different path code that has
not changed since October. This problem started happening last week.

Any help that can be provided will be extremely helpful.

Thanks in advance,

Adam Clark







--------------------------
To view this thread, visit the JDEList forum at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=3665
*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************
 

AClark

Active Member
Randy,

Just a quick update....

In my installation, PTFs SF64113 and SF63901 were applied temporarily.
Having IPL'd to panel A, these PTFs were not in effect. However, we were
not having security violations.

IBM suggested that I apply SF64459 and SF64674. These 2 PTFs were intended
to fix SQL errors -501 and -803 ("ODP not open" and "cannot add duplicate
record" respectively). After applying these PTFs, we are still having
problems. More to follow....

Adam Clark





randym
<[email protected] To: [email protected]
lloon.com> cc:
Sent by: Subject: Re: UBEs not finishing on the AS/400 ~~3665:3705
[email protected]
delist.com


01/10/2001 12:45
PM
Please respond to
jdelist






Currently we are at B7331, SP 11 with AS/400 (730) & O/S V4R4M0 , CO
are on
Deployment Server.

The AS/400 O/S is currently at C0252440, SF99104 (version 11), SF64113.
Client
Access is at SF60796.. I just loaded the current DB & CA upgrade but have
not
IMPL'd
to apply the upgrade yet. Monday, we will be starting the install of JDE
OneWorld Xe
The knowledge garden does not reference any problems with the latest APAR
upgrade, have you got a resolution to your problem yet?

Also, I had to back off SF63901, when applied I got security violations @
signon.

Any help is appreciated.





AClark <[email protected]> on 01/10/2001 10:33:00 AM

Please respond to [email protected]

To: [email protected]
cc: (bcc: Randy Morehead/ICT/PBC)
Subject: UBEs not finishing on the AS/400 ~~0:3665




B7331, SP 11.1, AS/400 V4R4M0, CO on AS/400

An update on this problem:

As of Dec 14, 2000, we had updated our PTFs on the AS/400 to the current
PTFs that are specified in APAR II11881. At the time, these PTFs were
C0252440, SF99104 (version 12), SF63473, and SF63665. Client Access was
updated to SF63638. SF99104 hsd been superseded by version 13, so we
installed version 13.

Something in this group of PTFs caused us a problem. We IPL'd back to the
A-side, and the problems seem to have gone away. After two days of
testing, we have not had any further problems.

So, my question is this: For the AS/400 users, is anyone else current on
CUM tapes, and is anyone else experiencing these types of problems? I am
about to open a call with IBM, and this information might be helpful.


Thanks in advance,


Adam Clark


----- Forwarded by Adam Clark/IS/CIM/GSF on 01/10/2001 08:31 AM -----

Adam Clark
To: [email protected]
12/28/2000 cc:
08:22 AM Subject: UBEs not finishing on
the
AS/400





B7331, SP 11.1, AS/400 V4R4M0, CO on AS/400


List:

I have had a curious error start happening recently, and JDE does not seem
to have an answer.... Currently, when we submit some, but not all, UBE's
they die on the AS/400. The job entries still remain in the F986110 (Job
Control Status Master) in a Processing status. The job is not running on
the AS/400.

Further inspection finds a job log on the AS/400 that has an error "Pointer
not set for location referenced" from procedure "jdeWriteLogEntry". This
message is MCH3601 on the AS/400. Here are the details:

==========================================================================================================



MCH3601 Escape 40 12/21/00 14:23:49 JDELIB
B7331SYS *STMT JDELIB B7331SYS *STMT
From module . . . . . . . . :
JDEDEBUG
From procedure . . . . . . :
jdeWriteLogEntry
Statement . . . . . . . . . : 70
To module . . . . . . . . . :
JDEDEBUG
To procedure . . . . . . . :
jdeWriteLogEntry
Statement . . . . . . . . . : 70
Message . . . . : Pointer not set
for location referenced.
Cause . . . . . : A pointer was
used, either directly or as a basing
pointer, that has not been set to an
address.
CEE9901 Escape 30 12/21/00 14:23:49 QLEAWI
QSYS *STMT QCMD QSYS 018C
From module . . . . . . . . : QLEDEH
From procedure . . . . . . : Q LE
leDefaultEh
Statement . . . . . . . . . : 232
Message . . . . : Application error.
MCH3601 unmonitored by JDELIB at
statement 0000000070, instruction
X'0000'.
Cause . . . . . : The application
ended abnormally because an exception
occurred and was not handled. The
name of the program to which the
unhandled exception is sent is
JDELIB JDEDEBUG jdeWriteLogEntry. The program
was stopped at the high-level
language statement number(s) 0000000070 at the
time the message was sent. If more
than one statement number is shown, the
program is an optimized ILE program.
Optimization does not allow a single
statement number to be determined.
If *N is shown as a value, it means the
real value was not available.
Recovery . . . : See the low level messages
previously listed to locate the
cause of the exception. Correct any errors,
and then try the request again.

==========================================================================================================



The only indication that I have in the JDE logs is in the JDEDEBUG.LOG
file. Here are the log entries:

==========================================================================================================



Dec 21 14:23:50 ** Dec 21 14:23:53 ** process 252 unregistered in entry 15
Dec 21 14:23:53 ** IPC3000001 - IPC function called with an invalid handle.
Dec 21 14:23:53 ** IPC3200001 - ipcUnlockResource called with an invalid
handle.
Dec 21 14:23:53 ** IPC3000001 - IPC function called with an invalid handle.
Dec 21 14:23:53 ** IPC3000001 - IPC function called with an invalid handle.

==========================================================================================================



The only reason I found this is because they are close to the same time as
the MCH3601 on the AS/400 JOB LOG.

Bouncing services repeatedly has not helped.

By the way, this happens in DEV733, CRP733, and a custom environment
COE733. The only change that was made recently was a full package build
against DEVB733 and CRPB733. COE733 uses a different path code that has
not changed since October. This problem started happening last week.

Any help that can be provided will be extremely helpful.

Thanks in advance,

Adam Clark







--------------------------
To view this thread, visit the JDEList forum at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=3665

*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************










--------------------------
To view this thread, visit the JDEList forum at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=0&Board=OW&Number=3705

*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************
 
Top