• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Table conversion wiped out DD files

pradeepmp

Member
Hi List,

I had this strange experience with Table conversion in JDE OW 733.2.

I ran a custom Table conversion UBE locally on a fat client to bring EDI
tables (F47011, F47012, F4706, F4714, F4716) from Production env to CRP for
testing. I did a data copy for these tables, specified the input/output
environments(PROD/CRP), set Clear/Copy options as “Yes”, added no extra
codes to the program, saved and ran it. I ran the auto-created version
(XJDE0001) version. It ran for a while copied my data and got terminated.

But it looks like( from the log files) it wiped out records from a bunch of
Data dictionary files like ( F9200, F91100, F98500, F98701 etc)… luckily we
could salvage DD data from backup. ( As you can understand, all these DD
tables were never specified in the conversion UBE )

I’m wondering if anyone had similar kind of problems… Now this incident
makes me nervous to run any Table conversion UBEs !!

Env. OW B7332, SP 11.3, SunOS/ NT, Oracle 8.0.

Pradeep.
 
Top