RE: Refreshing Environments - Peekabo


RE: Refreshing Environments - Peekabo


Regretfully we never found a solution for this issue. We were a few weeks
out from GoLive when this started happening (this was the first build that
we had done in PD) and no matter what we tried we could not resolve this
problem. JDE said that they would not support us because we had not done the
environment refresh in their proscribed manner (using R98403) even though it
was a JDE consultant who gave me the instructions for copying the tables
through Oracle!!! We used the R98403 versions but got the same result. The
Oracle table copy had worked successfully on two other environments without
any issues.

In the end we had to GoLive on another environment (this problem only
affected PD). As we couldn't find a resolution to this issue we were very
nervous of it 'spreading' to our other environments, luckily it didn't!!!

The only thing I can suggest is that you create a 'backup' environment until
you find an answer.


P.S. I certainly didn't get any sleep whilst I was working on this problem

OneWorld Xe SP15.1, Update 2, HP-UX 11.0, Oracle 8.1.7, Citrix, Windows 2000