• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

RE: BOM Upload Problem

RE: BOM Upload Problem

What's your JDE database. Because i have faced this problem before, the
database (Oracle) cursors wasn't set up correctly...

-----Message d'origine-----
De : Ajay Maskar [mailto:AMASKAR@mail.35sys.com]
Envoyé : mardi 12 décembre 2000 01:58
À : jdeowdevml@jdelist.com
Objet : BOM Upload Problem


Hi All,
I am on B732 SP11 & I have my local Access DB for uploads.Whenever I Run
R3002Z1I it uploads only 997 record per Submission.

Has anybody faced this problem , Pls respond.

Thanks in Advance,

- Ajay Maskar
Emplifi Inc

*************************************************************
This is the JDEList One World / XE Developers Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************
 

Zoltan_Gyimesi

Legendary Poster
Ajay,
Do you upload FROM your Local Access database?
About two years ago I have had similar problem in a Table Conversion UBE under B7321 which had been resolved using a newer version of Access ODBC driver.
Zoltán

B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 

Zoltan_Gyimesi

Legendary Poster
Ajay,
If you upload FROM your Local Access database then here is some other tip.

1.) Run the Compact, Repair Acces database utility for your local database.
2.) Increase the Page Timeout and Buffer Size parameters in the ODBC driver of your local Access database.
3.) Upgrade Access ODBC driver to a newer version.
4.) Convert your local Access database to Access 2000.

I hope, one of them could resolve your problem.
Please, let us know if yes and which. Thanks.
Zoltán



B7332 SP11, ESU 4116422, Intel NT4, SQL 7 SP1
(working with B7321, B7331, XE too)
 
Top