• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

PDF Attachment through an Email

Chaitanya76

Active Member
I am trying to send JDE PDF output to user who ran the report in email as an attachment using Create!Form 3.1. Is there any way to do? Can anyone please advice on this.

Thanks in Advance

OW XE/Sp23, AS400 server and Create!Form 3.1
 

KSwaeby

Reputable Poster
You need a Create!director project and Create!email to send the PDF as an email attachment.


Karen.
 

Chaitanya76

Active Member
Whenever I fire the report, create form does not send the email. If I re-print it from submitted job it does send email with attachment. We even tried with Print Immidiate check box.

We are trying send email using stream instead of create director. I am not sure how create director will work..

Thanks.
 

KSwaeby

Reputable Poster
Create!stream scripts are the older software (version 3.x). Create!director projects are the new software (version 6.x) that replaces Create!stream.

If you can get it to work when you print from WSJ then something is wrong with your configuration in JDE E1. Cstream can't start working until JDE sents output to it.

Have you run a job log to see what's happening when you fire the report?


Karen.
 

wainwrr

Well Known Member
Unless you're changing the printer when you print from WSJ, I'd look at the print immediate setting for the job.
 

Chaitanya76

Active Member
Thanks a lot for your help..

We were missing a setting in ini file.. after that it start working very smoothly..
 
Top