• Introducing Dark Mode! Switch by clicking on the lightbulb icon next to Search or by clicking on Default style at the bottom left of the page!

Package Install on Windows NT TSE

G

Guest

Guest
Hi,

I've recently setup a Citrix Server. Loading a full package onto this machine and it loads fine. However, on trying to run OneWorld it prompts for database sign on. Closer look, no ODBC entries have been made! Package is fine - it works fine on other PCs. Could add settings manually but that defies the object. Have unloaded and reloaded package several times (including different packages) but still no joy. Anyone got any any ideas?

Windows TSE SP level is 5.
 

Ken_Andre

Member
Is Client Access Express installed and configured?






sanju <sanjeev.harrish@hyundai-car.co.uk> on 12/07/2000 08:19:13 AM

Please respond to jdelist@jdelist.com

To: jdelistml@jdelist.com
cc:
Subject: Package Install on Windows NT TSE ~~0:2336



Hi,

I've recently setup a Citrix Server. Loading a full package onto this machine
and it loads fine. However, on trying to run OneWorld it prompts for database
sign on. Closer look, no ODBC entries have been made! Package is fine - it works
fine on other PCs. Could add settings manually but that defies the object. Have
unloaded and reloaded package several times (including different packages) but
still no joy. Anyone got any any ideas?

Windows TSE SP level is 5.


--------------------------
Visit the forum to view this thread at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=&Board=OW&Number=2336
*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************
 

gcotten

Active Member
We have to add the settings manually. I don't know why the ODBC entries
aren't automatically entered. Another guy and I have had to manually enter
multiple fat client installs ODBC entries. I would be very interested to
find out why this occurs.
Greg

Greg Cotten
Information Technology
391-6187
 

kjjdelist

Well Known Member
------=_NextPart_001_0000_01C0611E.E99EB760
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Per JDEdwards tech support (I had the same issue)

Do a Find/Replace in the ODBCDataSource.INF on your deployment server.
Change all of the "Trusted_Connection=3Dyes" to "Trusted_Connection=3Dno"

Be sure to copy the ODBCDataSource.inf file before this change so that yo=
u have an original to restore if it messes things up.



----- Original Message -----
From: gcotten
Sent: Thursday, December 07, 2000 3:00 PM
To: jdelistml@jdelist.com
Subject: RE: Package Install on Windows NT TSE ~~2336:2343


We have to add the settings manually. I don't know why the ODBC entries
aren't automatically entered. Another guy and I have had to manually ent=
er
multiple fat client installs ODBC entries. I would be very interested to
find out why this occurs.
Greg

Greg Cotten
Information Technology
391-6187





--------------------------
To view this thread, visit the JDEList forum at:
http://198.144.193.139/cgi-bin/wwwthreads/showflat.pl?Cat=3D0&Board=3DOW&=
Number=3D2343
*************************************************************
This is the JDEList One World / XE Mailing List.
Archives and information on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.JDELIST.com
*************************************************************<br clear=3D=
all><hr>Get more from the Web. FREE MSN Explorer download : <a href=3D"h=
ttp://explorer.msn.com">http://explorer.msn.com</a>
</p>

------=_NextPart_001_0000_01C0611E.E99EB760
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<HTML><BODY STYLE=3D"font:10pt verdana; border:none;"><DIV>Per JDEdwards =
tech support (I had the same issue)</DIV> <DIV></DIV> <DIV>Do a Fin=
d/Replace in the ODBCDataSource.INF on your deployment server.</DIV> <DIV=
>Change all of the "Trusted_Connection=3Dyes" to "Trusted_Connection=3Dno=
"</DIV> <DIV></DIV> <DIV>Be sure to copy the ODBCDataSource.inf fil=
e before this change so that you have an original to restore if it messes=
things up.
</DIV> <DIV>
</DIV> <BLOCKQUOTE style=3D"PADDING-RIGHT:=
0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid=
; MARGIN-RIGHT: 0px"> <DIV style=3D"FONT: 10pt Arial">----- Original Mess=
age -----</DIV> <DIV style=3D"BACKGROUND: #e4e4e4; FONT: 10pt Arial; FONT=
-COLOR: black">From:gcotten</DIV> <DIV style=3D"FONT: 10pt A=
rial">Sent:Thursday, December 07, 2000 3:00 PM</DIV> <DIV st=
yle=3D"FONT: 10pt Arial">To:jdelistml@jdelist.com</DIV> <DIV=
style=3D"FONT: 10pt Arial">Subject:RE: Package Install on W=
indows NT TSE ~~2336:2343</DIV> <DIV>
</DIV>We have to add the setting=
s manually. I don't know why the ODBC entries
aren't automatical=
ly entered. Another guy and I have had to manually enter
multipl=
e fat client installs ODBC entries. I would be very interested to<B=
R>find out why this occurs.
Greg

Greg Cotten
Information Tec=
hnology
391-6187





--------------------------
=
To view this thread, visit the JDEList forum at:
http://198.144.193.13=
9/cgi-bin/wwwthreads/showflat.pl?Cat=3D0&Board=3DOW&Number=3D2343=

*************************************************************
This=
is the JDEList One World / XE Mailing List.
Archives and information =
on how to SUBSCRIBE, and
UNSUBSCRIBE can be found at http://www.=
JDELIST.com
**********************************************************=
***

<DIV></DIV></BLOCKQUOTE></BODY></HTML><DIV>
<br clear=3Dal=
l><hr>Get more from the Web. FREE MSN Explorer download : <a href=3D"htt=
p://explorer.msn.com">http://explorer.msn.com</a>
</p></DIV>

------=_NextPart_001_0000_01C0611E.E99EB760--
 
G

Guest

Guest
Re: RE: Package Install on Windows NT TSE

I am beginning to suspect that its the SP level on Windows TSE. We have a machine with SP 4 and it works fine. We've not had to enter ODBC entries.

Its a possibility!
 
Top