Package Build Issues

jdcmwilson

Well Known Member
JDE List,

I am attempting to build an update package on my Production Enterprise
Server and I get the following in my SvrBuild.log:

Package Name:VERSIONSPD
PathCode:pD7333
Server Name:
Process ID: 1636 Thread ID: 1552
Build Date:9/21/2001
Build Time:141536

Fri Sep 21 14:19:18 2001 spkgeng.c128 PKG0000017 - Creation of Server
Package Build Log successful.
Fri Sep 21 14:19:18 2001 spkgeng.c131 PKG0000018 - Initializing server
header structure.
Fri Sep 21 14:19:18 2001 spkgeng.c156 PKG0000019 - Initializing server
detail structures.
Fri Sep 21 14:19:18 2001 spkgclnt.c73 PKG0000020 - Begin communication
with server jdeprd1.

It should look like the following (and it did as recently as Friday of last
week):

Package Name:VERSIONSPD
PathCode:pD7333
Server Name:
Process ID: 1636 Thread ID: 1552
Build Date:9/21/2001
Build Time:141536

Fri Sep 21 14:19:18 2001 spkgeng.c128 PKG0000017 - Creation of Server
Package Build Log successful.
Fri Sep 21 14:19:18 2001 spkgeng.c131 PKG0000018 - Initializing server
header structure.
Fri Sep 21 14:19:18 2001 spkgeng.c156 PKG0000019 - Initializing server
detail structures.
Fri Sep 21 14:19:18 2001 spkgclnt.c73 PKG0000020 - Begin communication
with server jdeprd1.
Fri Sep 21 14:19:19 2001 spkgclnt.c452 PKG0000021 - Receive communication
with server jdeprd1.
Fri Sep 21 14:19:19 2001 spkginit.c921 PKG0000022 - Validating deployment
server compression directory - jdeprd1.
Fri Sep 21 14:19:19 2001 spkginit.c978 PKG0000024 - Creating Server.inf
file.
Fri Sep 21 14:19:20 2001 spkginit.c1058 PKG0000025 - Create list of
objects to build on server.
Fri Sep 21 14:19:21 2001 spkgeng.c200 PKG0000026 - Begin Server Build
transfer of files.

As you can see, it now stops after Begin communications ..... and never gets
to Receive communication ........

Any ideas? I am under a huge time crunch as we have other processing that
must get done ASAP as we are going live Oct. 1.

Thanks,
James Wilson
CNC Consultant

OW Xe B73.3.3 SP16 AIX
IBM RS/6000 AIX 4.3.3 Enterprise Server (Central Objects)
Oracle DB 8.1.6.3
NT 4.0 Deployment Server
"fat" Win95/Win98 and TSE/Citrix "thin" clients
ZenWorks - using to deploy initial OneWorld clients



All views are expressly my own and in no way reflect those of my employer.
 

maxell

Member
Were you able to find a fix for this - I am having the same problem with one of my application servers...

Thanks in advance...
 
Top